Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

446 in for updates


  • Please log in to reply
2 replies to this topic

#1 bryan 110 OFFLINE  

bryan 110
  • Senior Member
  • Member No: 52864
  • 220 Thanks
  • 286 posts
  • Location: Wisconsin

Posted January 12, 2016 - 05:54 PM

Unfortunately no pics of it because johndeere picked it up while I was at work. Updating/ replacing the pump cleaned the carb and a few other clean outs. Hoping to have it back within the next week and I can post pics of it then and all the new goodies.

Funny story that I need to share not long but we called around to case dealers to see what they estimate the pump and other services and wow $1500/2500 now deere on the other hand 500 for a replacement pump and the other charges labor carb and oils going to be $450/500 when all said and done.
  • Gtractor, Oldford, propane1 and 2 others have said thanks

#2 gopher OFFLINE  

gopher
  • Senior Member
  • Member No: 2755
  • 748 Thanks
  • 752 posts

Posted January 12, 2016 - 06:14 PM

Your changing your pump out. Did you try little heavier weight oil? 


  • chieffan and 637Yeoman have said thanks

#3 bryan 110 OFFLINE  

bryan 110
  • Senior Member
  • Member No: 52864
  • 220 Thanks
  • 286 posts
  • Location: Wisconsin

Posted January 16, 2016 - 03:26 PM

Yes deere tested it and at full load I got 0 ( zero) psi so the pump was shot. The po of this tractor used it as a pulling tractor. That could have been part of the problem.
Anyways deere got back to use sounds like they ordered the pump only one I guess in North America but it is going to be a 3 week wait from the order date. About a week and a half ago now. Anyways I still plan on posting pics of it hoping to put it to work with a blade




Top