Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

It's alive kinda


  • Please log in to reply
15 replies to this topic

#1 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 07, 2015 - 06:42 PM

Well the jd 265 I have finally fired but the fuel pump on the 16hp opposed twin Briggs is shot is this Napa number the same or comparable or compatible here's pics of my fuel pump sorry about the pics the cell phone.
uploadfromtaptalk1449531639160.jpg uploadfromtaptalk1449531655427.jpg uploadfromtaptalk1449531668906.jpg

#2 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 07, 2015 - 09:18 PM

I just noticed I forget to add the Napa part number 7-08017 line code is sme I also found a fuel pump repair kit part number is 7-02109

Edited by backwoods, December 07, 2015 - 09:20 PM.

  • KennyP and Oldford have said thanks

#3 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,167 Thanks
  • 4,511 posts
  • Location: SW Iowa

Posted December 08, 2015 - 08:19 AM

I would put the kit in.  Not that difficult.


  • backwoods said thank you

#4 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 08, 2015 - 08:40 AM

Thanks i just ordered the kit this morning so tomorrow night ill rebuild it then get it running again.



#5 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 09, 2015 - 06:51 PM

Well the fuel pump rebuild was easy now on an opposed twin Briggs how do you adjust or where are the adjustment screws. It'll run on its own for a bit they stall out in less I fiddle with the choke while it's running

#6 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 09, 2015 - 07:05 PM

Heres a video of it running then stalling out an a restart till it stalls about half to full throttle

Edited by backwoods, December 09, 2015 - 07:06 PM.


#7 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,518 Thanks
  • 39,736 posts
  • Location: Collinsville, Oklahoma

Posted December 09, 2015 - 07:48 PM

I haven't fooled with those engines, but I have a couple around here!



#8 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 09, 2015 - 09:48 PM

Thanks Kenny I can't get the video to load off my phone so i have to upload it to my comp then attach it im guessing

#9 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,518 Thanks
  • 39,736 posts
  • Location: Collinsville, Oklahoma

Posted December 10, 2015 - 05:53 AM

I don't upload from a phone. I upload videos to YouTube then link them from there.


  • backwoods said thank you

#10 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 10, 2015 - 06:28 AM

Maybe I'll have to create a YouTube account then

#11 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,334 Thanks
  • 28,642 posts
  • Location: N. W. PA

Posted December 10, 2015 - 07:59 AM

Maybe I'll have to create a YouTube account then


Really easy to do, if you have troubles PM me and I'll try to help or maybe do a work around.
  • backwoods said thank you

#12 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 12, 2015 - 09:47 AM

Well I never made a YouTube account yet. But I pulled the carb off an cleaned it out now it runs with no problems. I'm thinking about putting the mower deck on it an mowing the front lawn today

#13 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 13, 2015 - 10:27 AM

It runs an moves an is ready for a new home

uploadfromtaptalk1450020415574.jpg uploadfromtaptalk1450020445968.jpg
  • KennyP said thank you

#14 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted December 19, 2015 - 10:02 AM

Well still have yet to get an offer on this but it's expected this time of year hopefully after the 1st of the year somebody will bite on it

#15 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,518 Thanks
  • 39,736 posts
  • Location: Collinsville, Oklahoma

Posted December 19, 2015 - 12:03 PM

Come Spring, I am going to see if I can put the B&S 18 HP on the 265 here! The engine in it will run, but has a knock!


  • backwoods said thank you




Top