Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Some thing different for me to work on, questions.


  • Please log in to reply
7 replies to this topic

#1 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,110 Thanks
  • 3,202 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted December 01, 2015 - 01:55 PM

It's not charging. Any ideas. New to me, workin on a diesel. Somebody else's, not mine. Wish it was. Any way, will have questions over the next few days. Noel.

Anybody have one of these. ?

Attached Thumbnails

  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg
  • image.jpg

  • boyscout862 and Dieselcubmike have said thanks

#2 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,661 Thanks
  • 6,475 posts
  • Location: Huntington, IN 46750 North East in State

Posted December 01, 2015 - 04:53 PM

Left out in cold, so won't do what you want for you??  Heh!  Would think most of those type tractors have a little alternator seperate from engines? No?  Haven't a clue, so no help here. Parts easy to get at New Holland then?  I have looked at some of those way back, but never could spend the money or else it was kinda worn out and didn't want. I like the 3cyl better than the 2 also, not sure when that changed or models.


  • propane1 said thank you

#3 Chopperhed OFFLINE  

Chopperhed
  • Senior Member
  • Member No: 20120
  • 1,852 Thanks
  • 1,071 posts
  • Location: Edmonton, Ab, Canada

Posted December 01, 2015 - 04:53 PM

I'd love to have one of those.

Check the connections, have you load tested the battery, what is the voltage at the battery when it's running. Does it have a separate voltage regulator, generator or alternator?
  • propane1 said thank you

#4 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,110 Thanks
  • 3,202 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted December 01, 2015 - 06:03 PM

Altenator , with regulator. Nice tractor. Voltage is good when running. Battery at 12.3 or so. Customer said battery was new recently, and it looks it. Starts fine with boost. Dash idiot lights very dim, but when you hook up cable, they get bright. So I cleaned the battery connections and idiot lights are bright now. So I think that will fix it. Charging , but not getting to the battery. Can't start yet until I get the oil in and filters back on.
How does one bleed the fuel system or do you have to, when it's restarted. ? Oil furnaces have to be bleed to get the air out, from what I remember. Changing fuel filter. Is there a port to open to allow air out from gravity or do you have to turn it over to get pump pressure.
Thanks for the help, Noel.

#5 637Yeoman OFFLINE  

637Yeoman

    The Simplicity collector

  • Senior Member
  • GTt Junior
  • Member No: 77049
  • 465 Thanks
  • 467 posts
  • Location: SW Michigan

Posted December 01, 2015 - 07:49 PM

tires on backards again.. shoot! :poke:



#6 petrj6 ONLINE  

petrj6
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 53717
  • 3,808 Thanks
  • 2,221 posts
  • Location: petersbrgh ny

Posted December 01, 2015 - 08:43 PM

   I would fill the filter full of fuel before you put it on save a big headache trying to bleed it out.

                                                                             Pete


  • propane1 said thank you

#7 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,110 Thanks
  • 3,202 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted December 01, 2015 - 08:54 PM

Thanks Pete, great idea. Noel

#8 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,110 Thanks
  • 3,202 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted December 01, 2015 - 08:56 PM

Luke, this tractor blows snow. Blower is mounted on rear. So more traction is needed in reverse than forward. Noel.




Top