Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Soooo ! The 49 thrower it got, the pulleys don't line up, help please.


  • Please log in to reply
8 replies to this topic

#1 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,109 Thanks
  • 3,200 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted November 08, 2015 - 02:58 PM

Engine pulley and thrower pulley don't line up to get the belt on. Is there a different thrower pulley for the 140, as compared to a 317. The thrower came off a 317. The thrower pulley has to go toward the tractor about one inch to line up. Any ideas, Noel.

Always happens to me, nothing ever fits right and always trying to figure out how to make it work. Only a minor detail, but frustrating.
  • Oldford said thank you

#2 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,109 Thanks
  • 3,200 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted November 08, 2015 - 03:01 PM

Doesn't like an original pulley to me. And if it's not, what size should it be, motor pulley is 7". This pulley that is on the thrower is also 7". Noel.

Attached Thumbnails

  • image.jpg

Edited by propane1, November 08, 2015 - 03:50 PM.


#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,457 Thanks
  • 39,686 posts
  • Location: Collinsville, Oklahoma

Posted November 08, 2015 - 04:04 PM

Can the pulley be flipped over so the set screw is on the other side?


  • propane1 said thank you

#4 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,109 Thanks
  • 3,200 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted November 08, 2015 - 04:32 PM

No, makes worse. Noel.
  • KennyP said thank you

#5 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,457 Thanks
  • 39,686 posts
  • Location: Collinsville, Oklahoma

Posted November 08, 2015 - 04:35 PM

I'd have to see the whole setup to comment further!



#6 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted November 08, 2015 - 05:58 PM

My info on the 49 is at home. I do recall a change when mounting to the 120 but forget the detail. It was something minor.
  • propane1 said thank you

#7 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,109 Thanks
  • 3,200 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted November 09, 2015 - 06:31 PM

Any way , got it fixed. Welded an extension on to the pulley and adjusted it. Works fine. Bring on the snow, !!!!!!!!! ????????

What am I saying. "&$@$)&@$). Noel.
  • JDBrian said thank you

#8 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted November 11, 2015 - 03:36 PM

I missed this one Noel. I have a 49 and have the angle drive apart to rebuild it. The pulley looks about the right size to me.  The belt may be a different size for the 140. The 317 crankshaft is higher than a 314 by 2". Not sure about a 140.  I think the frames are all the same for 140 through to 317.


  • propane1 said thank you

#9 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted November 11, 2015 - 03:57 PM

Same belt used on any Kohler single powered 120/140/300 series.


  • propane1 said thank you




Top