Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Motor For 1476


  • Please log in to reply
24 replies to this topic

#16 Bigdaddydon ONLINE  

Bigdaddydon

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 1755
  • 75 Thanks
  • 229 posts
  • Location: St louis Missouri

Posted October 31, 2015 - 10:29 AM

The stator from the Tra12D is NOT interchangeable with the 14 horse.

 

Have you had the flywheel off?  You can easily tell if the stator is original or "overnight solution".

 

Also you can check to see if the wire from the stator has rubbed on the flywheel and is grounding out.  This can and has happened, I know.

 

Judging by the length of the mystery white wire I would say it went to the back of the dash and connected to the secondary switch.


  • chieffan said thank you

#17 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,498 posts
  • Location: SW Iowa

Posted November 01, 2015 - 08:17 AM

Thanks to one of our members I purchased a NOS stator and electronic ignition module off eBay.  Should be here by Friday and if my coil is good ? I may get an engine running next weekend.  Mean time I better work my butt off and get some firewood cut for winter.  Have had some knee problems with Uncle Arthur paying a visit and not wanting to leave.  Going to rest it today and then go after the wood.


Edited by chieffan, November 01, 2015 - 08:18 AM.

  • Bolens 1000 and accidentalchild have said thanks

#18 accidentalchild OFFLINE  

accidentalchild
  • Senior Member
  • Member No: 68112
  • 365 Thanks
  • 444 posts
  • Location: United States

Posted November 23, 2015 - 11:44 PM

Thanks to one of our members I purchased a NOS stator and electronic ignition module off eBay.  Should be here by Friday and if my coil is good ? I may get an engine running next weekend.  Mean time I better work my butt off and get some firewood cut for winter.  Have had some knee problems with Uncle Arthur paying a visit and not wanting to leave.  Going to rest it today and then go after the wood.

any news? is it running yet?


  • chieffan said thank you

#19 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,498 posts
  • Location: SW Iowa

Posted November 24, 2015 - 06:13 PM

Had the flywheel looked at today by a twin and v4 Wisconsin mechanic.  could see nothing wrong with it.  Magnets are good. Back together part way tomorrow and see if I can get spark.  Everything is new from the coils to the spark plug.



#20 Bruce Dorsi OFFLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,172 Thanks
  • 2,143 posts
  • Location: New Jersey

Posted November 24, 2015 - 06:46 PM

  Everything is new from the coils to the spark plug.

 

"NEW" does not always = "GOOD"


  • chieffan said thank you

#21 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,681 Thanks
  • 17,203 posts
  • Location: Western NY

Posted November 24, 2015 - 06:49 PM

Did the guy have any suggestions for you or has run into a problem like this before?



#22 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,498 posts
  • Location: SW Iowa

Posted November 26, 2015 - 03:39 PM

"NEW" does not always = "GOOD"

That is true.  Coil has been switched between the new one and original.  No change.  Guess I could swap the module first as that is the easiest to get to.  If that don't do it, could put the old stator in with the new module and new coil.  Real PITA to change that stator again.  Changing is easy, getting to it is whats tough.


Edited by chieffan, November 26, 2015 - 06:18 PM.


#23 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,498 posts
  • Location: SW Iowa

Posted November 26, 2015 - 03:41 PM

Did the guy have any suggestions for you or has run into a problem like this before?

They have not worked with any of the Wisconsin's with electronic ignition.  Most of the skid steers, etc. they work on are the older ones.  This guys has been working on this kind of stuff for a lot of years as he is in his 70's.



#24 sacsr OFFLINE  

sacsr

    Bush Hog Addict

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 4776
  • 3,268 Thanks
  • 3,283 posts
  • Location: Eastern NC

Posted November 26, 2015 - 03:59 PM

I have a 1455 with the s14d with no spark as well. I remember reading in a thread somewhere that said there were issues with the ignition switch and another electrical part that would cause a lot of problems. Is your switch good? Will see if I can find that thread - it was in another forum.
  • chieffan said thank you

#25 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,147 Thanks
  • 4,498 posts
  • Location: SW Iowa

Posted November 26, 2015 - 06:25 PM

Not using the ignition switch.  I added a push button switch for a kill switch and that is all.  No connection between the 12V system and the ignition system.  I think the issue your referring to is the possibility of 12 V feeding back into the ignition system from the regular key switch.  If it does, it blows the module and possibly the stator.  That has not occurred to mine as there was no ignition switch when I got the tractor.  Everything has been installed new.  But like Bruce Dorsi said NEW does not mean GOOD.  Keep me posted if you ever get your going and I will do the same.


  • sacsr said thank you




Top