Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

A Childhood Dream Realized...My Very Own T70ES

panzer t70

  • Please log in to reply
413 replies to this topic

#361 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 25, 2016 - 09:59 PM

Back to the regularly scheduled programming...Panzer reassembly

The next piece that caught my eye was the bracket that supports the rear of the mowing deck. This is the piece that links to the implement lever on the left and suspends the mower deck on chains. I did a quick test fit and was less than pleased.

The bracket was way too sloppy from side to side with more than an inch of lateral slop

IMG_3459.JPG

Not only is it sloppy there, but the fit on the shaft is entirely sloppy too.

IMG_3458.JPG

This condition simply cannot stand. Off to Tractor Supply for the second time today.

#362 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 25, 2016 - 10:03 PM

A few years ago I got a call from a family to haul some scrap out of their property. One of the items was a central AC unit that was still attached to the house. They assured me that it was disconnected and I got my big pair of wire cutters and crawled on top of it to cut it lose. I had a big set of cable cutters and I wrapped them around the wiring and squeezed the handle. There was a bright flash and then darkness for a few seconds. It wasn't disconnected. My cable cutters had a 1/2 inch hole in them and I nearly peed my pants. I always check now.


Heehee! I did that exact same thing once when removing an overhead HEPA filter air shower at the factory. I was on top of the ladder when I squeezed the handles of the 24" cable cutters. I had a very similar result to your own.

I'd like to say that was the last set of cutters that I ever blew up.

#363 jabelman OFFLINE  

jabelman
  • Senior Member
  • Member No: 38843
  • 1,472 Thanks
  • 1,134 posts
  • Location: nj

Posted March 26, 2016 - 07:09 AM

A few years ago I got a call from a family to haul some scrap out of their property. One of the items was a central AC unit that was still attached to the house. They assured me that it was disconnected and I got my big pair of wire cutters and crawled on top of it to cut it lose. I had a big set of cable cutters and I wrapped them around the wiring and squeezed the handle. There was a bright flash and then darkness for a few seconds. It wasn't disconnected. My cable cutters had a 1/2 inch hole in them and I nearly peed my pants. I always check now.


reminds me years ago there is an old abandoned factory not to far away. here some scrap metal thieves went inside at night grabbing wire. here this one kid must have a main feed 660? they found the cutters by the machine he was thrown a few hundred feet and his head blown off.
electricity is no joke.

#364 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 09:11 AM

With dial calipers in hand (the farmers look at you kinda funny when you walk around the tractor store with a set of calipers), I was fumbling through all of the little drawers and looking for parts that would get the job done. Unfortunately, the little drawers were in total disarray with the wrong parts in the wrong slots so I had to do quite a bit of housekeeping. I was right in the middle of taking things out, measuring them, and putting them back in the correct cubby holes, when an actual employee approached me and asked if I needed an help. I assured him that I had things under control and that his hardware would be in much better shape when I was done. However, I could use access to his electronic inventory control system to update his stock and ensure that the right parts were available for my next visit. He just looked confused and went off to tend to the latest load of baby chicks in the next aisle.
  • 1964Deere, KennyP and backwoods have said thanks

#365 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 09:28 AM

For the sloppy relationship between the tube and the shaft, I was looking for flanged bronze bushings with a .500" ID, a .625" OD, and a flange of some sort. I could not locate a part with the appropriate dimensions, but I do have a lathe, so this is the perfect opportunity to go off on yet another tangent where I attempt to fabricate a needed part.

I bought an oversized flange with the correct ID and a .750" OD.

IMG_3463.JPG

It's bronze...how hard could that be to turn down?
  • KennyP and backwoods have said thanks

#366 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 09:58 AM

So far, in it's current configuration and location, I've only used the lathe to polish things. I have actually used it for real fabrication, but that was 20 years ago and there was an actual machinist present to steer me in the right direction after my many missteps.

The first challenge was to figure out how to mount it in the 3 jaw chuck. The piece is relatively small and soft and awkwardly shaped for the chuck. Knowing that I want to turn down the OD, my only options were to hold it from the ID or hold it from the collar. The collar is much too small for a solid grip and I couldn't figure out how to true it up anyways. An expanding mandrel would probably be the appropriate tool, but I don't know that I have one of those and, even if I did, I'm sure I don't have one that's .500" in diameter.

I opted for a 1/2" carriage bolt, a couple washers, and a nut.

IMG_3468.JPG

It also made sense to me that I should turn both bushings down at once; assuring matched ODs and solving the issue of how to cut the bottom edge of the minor OD without running into the washer.
  • backwoods said thank you

#367 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 11:35 AM

So I chucked it up, installed a straight carbide cutter, aligned it square to the piece, and set the height to center. I turned on the lathe and moved the carriage towards the piece. When the cutter contacted the bushing, the noise was horrible...teeth rattling, high pitched, mind numbing...squealing and chattering. I stopped the lathe and checked my set-up. The surface of the bushing was marred and ribbed and just plain ugly. Crap!

Off to the Internet for some help from various machinist forums. I confirmed my set up...more or less...though I'm not sure that the straight cutter was the best choice...I tried adjusting the height up or down without significant improvement...cutting fluid...not so much...tightened everything...shortened anything that I could to minimize vibration. In the end, I found the most significant improvement came when I increased the RPMs. The cutter didn't dig like I was hoping it would, but I was able to get there a couple of thousandths at a time.

In the end, I reached the appropriate OD, I managed to get a smooth finish, and nothing broke.

I'm pretty happy.

IMG_3467.JPG

IMG_3465.JPG

IMG_3469.JPG
  • backwoods said thank you

#368 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 11:44 AM

A little prep work with a Dremel for the ID of the bracket...

IMG_3470.JPG

Perfect fit...I'm a bit surprised myself

IMG_3471.JPG
  • KennyP said thank you

#369 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 11:56 AM

For the lateral slop, I found a couple .375" spacers that fit very well.

IMG_3472.JPG

I polished up the shaft, chamfered the ends with a file, and put it all together.

IMG_3475.JPG

Muy bueno!

Edited by Hondarider, March 26, 2016 - 11:56 AM.

  • backwoods and BowDown have said thanks

#370 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 12:10 PM

Everything linked up and ready to go.

IMG_3474.JPG

Time to get back out to the garage.
  • backwoods said thank you

#371 Chris11 OFFLINE  

Chris11

    old Member

  • Senior Member
  • Member No: 1601
  • 1,626 Thanks
  • 944 posts
  • Location: Hudson Mass

Posted March 26, 2016 - 12:15 PM

Is the engine done yet?

#372 jdcrawler OFFLINE  

jdcrawler

    tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1639
  • 3,173 Thanks
  • 1,724 posts
  • Location: Madison, Indiana

Posted March 26, 2016 - 12:19 PM

That is really looking sharp.

Excellent job on the bushings and spacers to take up the slop on that mower deck bracket.


Edited by jdcrawler, March 26, 2016 - 12:21 PM.


#373 Hondarider OFFLINE  

Hondarider
  • Senior Member
  • Member No: 76653
  • 394 Thanks
  • 270 posts
  • Location: Adams, MA

Posted March 26, 2016 - 12:27 PM

Is the engine done yet?


Ha! I won't even be touching the engine before next winter. I might tear it down and start the process of scouring eBay for NOS parts, but I suspect that's going to be slow going. Jim Haynes has assured me more than once that the parts required to rebuild this engine are simply not available. I've seen evidence to the contrary from one of the guys on this forum, but summer is coming and my interests will most likely be travel-centric. I'll be able to regale you with way too many details about motorcycle trips to places you care little about...but that will probably have to be written on another forum.

#374 Chris11 OFFLINE  

Chris11

    old Member

  • Senior Member
  • Member No: 1601
  • 1,626 Thanks
  • 944 posts
  • Location: Hudson Mass

Posted March 26, 2016 - 12:40 PM

Ha! I won't even be touching the engine before next winter. I might tear it down and start the process of scouring eBay for NOS parts, but I suspect that's going to be slow going. Jim Haynes has assured me more than once that the parts required to rebuild this engine are simply not available. I've seen evidence to the contrary from one of the guys on this forum, but summer is coming and my interests will most likely be travel-centric. I'll be able to regale you with way too many details about motorcycle trips to places you care little about...but that will probably have to be written on another forum.


I rebuilt my briggs from parts from napa. got piston and ring kit, seals and gaskets. rebuilt carb from them too. you can get the parts.
  • backwoods said thank you

#375 jdcrawler OFFLINE  

jdcrawler

    tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1639
  • 3,173 Thanks
  • 1,724 posts
  • Location: Madison, Indiana

Posted March 26, 2016 - 12:40 PM

When I got my Panzer last fall, I went to our local Napa looking for a gasket set with oil seals for the B&S engine.

They showed a listing for it in their books but it said that it was no longer available.

 

The Napa owner did some searching and called me two days later and said he found one gasket set in a warehouse someplace.


  • backwoods said thank you





Also tagged with one or more of these keywords: panzer, t70

Top