Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

300 with a no start


  • Please log in to reply
10 replies to this topic

#1 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 17, 2015 - 05:20 PM

I cleaned the carb today put it back on an it won't fire I have good spark. The battery also goes dead after cranking in a very short time

#2 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted October 17, 2015 - 06:28 PM

Will it fire if you spray carb cleaner in the carb?  Sounds like the float is not letting in enough fuel



#3 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,115 Thanks
  • 3,206 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted October 17, 2015 - 07:35 PM

First , a new battery maybe. Adjust your carb settings. Did it run ok before the carb cleaning. Noel.

#4 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 17, 2015 - 07:44 PM

It ran alright that's why I cleaned the carb. When I took it apart there was a spring in the bowl I'm guessing to help the float maybe?? Or is that spring the problem, I'll be taking it back off tomorrow after work I'm guessing.

#5 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 17, 2015 - 07:45 PM

I don't have carb cleaner I just used a lol fresh gas to wipe the bowl out a clean the jets

#6 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,166 Thanks
  • 4,510 posts
  • Location: SW Iowa

Posted October 17, 2015 - 07:51 PM

It ran alright that's why I cleaned the carb. When I took it apart there was a spring in the bowl I'm guessing to help the float maybe?? Or is that spring the problem, I'll be taking it back off tomorrow after work I'm guessing.

If it ain't broke, don't fix it.  Depending on the shape of the spring, if it is a fine tight coil with two legs on each end it is probably the main seat spring.  Supposed to go over the pin that holds the float to the casting.



#7 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 17, 2015 - 08:03 PM

It's a lose lightweight spring that rested on the bottom of the bowl an bottom of the float. I had to have the choke slightly on an no less the quarter throttle or it would stall out.

#8 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted October 18, 2015 - 05:42 AM

Is the plug wet or dry after cranking? Do you have a good strong spark? Spark should be blue and snappy. If not, check the points. Both my Kohlers have the kohler carbs with the spring up on the float pivot. No spring from the float to the bottom of the bowl. If your battery voltage is low that will make it hard to get started for sure. 



#9 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted October 18, 2015 - 05:54 AM

What carb is it? If you say walbro, I am afraid I will start on a rant that will not be pretty...

#10 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 18, 2015 - 08:12 AM

its a factory carb an since im at work right now i checked the rebuild kits i have the carter carb



#11 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,434 posts
  • Location: beaver dams new york

Posted October 20, 2015 - 08:50 PM

Well it's alive tonight an running with no choke at all after its it's running an will restart with out having to use the choke
  • propane1 said thank you




Top