Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

'86 308-8


  • Please log in to reply
4 replies to this topic

#1 WHEELHORSE418 OFFLINE  

WHEELHORSE418

    Member

  • Member
  • Member No: 1055
  • 2 Thanks
  • 65 posts

Posted April 15, 2011 - 08:26 PM

I looked at my two 300-Series tractors 312-8 and 308-8 and traced the correct colored wires to it's PTO switch now this Horse runs and shuts off. Ben:dancingbanana:

#2 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted April 17, 2011 - 12:51 PM

That's awesome Ben! Congrats on getting it up and running again! Neither of my 300's (312-8 and 314-8) have an electric PTO on them. Was that a rare option?

#3 WHEELHORSE418 OFFLINE  

WHEELHORSE418

    Member

  • Member
  • Member No: 1055
  • 2 Thanks
  • 65 posts

Posted April 18, 2011 - 10:03 AM

CaseGuy, I am sorry for this misunderstanding to the private message Thank you . Ben

#4 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted April 18, 2011 - 05:31 PM

No problem Ben. But I think I just figured out that you meant the PTO safety switch. Duh, sorry LOL.

#5 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,323 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted April 18, 2011 - 05:44 PM

Glad you got it running like it should. Always good to hear another GT is back in order.

What PTO safety wires did they have messed up?




Top