Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens ride a matic


  • Please log in to reply
7 replies to this topic

#1 ih674 OFFLINE  

ih674

    Member

  • Member
  • Member No: 2737
  • 8 Thanks
  • 36 posts
  • Location: Cumbria, UK

Posted April 15, 2011 - 05:04 PM

The pulley on my new ride a matic isnt working properly. The centre part remains to the left at all times even though i have removed the belts and got it sliding freely. Could the fact that the second belt is too slack be the cause of the problem?

Many Thanks,
James

#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted April 15, 2011 - 06:15 PM

Welcome to the Forum!
What model of ride-a-matic do you have specifically.
Pictures would help if you have any.

#3 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted April 15, 2011 - 10:38 PM

The pulley on my new ride a matic isnt working properly. The centre part remains to the left at all times even though i have removed the belts and got it sliding freely. Could the fact that the second belt is too slack be the cause of the problem?

Many Thanks,
James


Sounds like what mine is doing too....welcome to the site by the way

#4 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted April 16, 2011 - 04:26 AM

ih674:welcometogttalk:

Glad to have you with us.

#5 ih674 OFFLINE  

ih674

    Member

  • Member
  • Member No: 2737
  • 8 Thanks
  • 36 posts
  • Location: Cumbria, UK

Posted April 16, 2011 - 10:12 AM

Thank you for all of the welcomes, it is a 232/01. I will tray and get some pics when i get chance, i will take the belt guard back off.

Thanks,
James

#6 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted April 16, 2011 - 11:33 AM

I uploaded the manual for your tractor: Ride-a-matic 231-01 and 232-01 - Manuals - Garden Tractor Talk - Forums

#7 ih674 OFFLINE  

ih674

    Member

  • Member
  • Member No: 2737
  • 8 Thanks
  • 36 posts
  • Location: Cumbria, UK

Posted April 16, 2011 - 04:42 PM

Thanks, that should be a great help.

Much appreciated,
james

#8 ih674 OFFLINE  

ih674

    Member

  • Member
  • Member No: 2737
  • 8 Thanks
  • 36 posts
  • Location: Cumbria, UK

Posted April 16, 2011 - 05:02 PM

Pretty sure its the belts, so ill put a new pair on and give it a try.




Top