Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Diff lock problem


  • Please log in to reply
3 replies to this topic

#1 Chubien OFFLINE  

Chubien
  • Senior Member
  • Member No: 61561
  • 605 Thanks
  • 383 posts
  • Location: Montreal, Quebec

Posted October 11, 2015 - 11:37 AM

I have this 850 that won't disengage the diff,no matter what I try it is always running locked.

 

When i started repairing this tractor, once I got it running I had noticed this issue but at that time the driveshaft seals were leaking badly, the bronze hub bushings were shot.... so I figured once I have gone through fixing all of these issues and properly adjust the axel end play it would likely have resolved this problem but unfortunately after having gone through all that I still have the same issue.

 

Today I decided to try a few more adjustments with the axel end play, loosening it up some more, tightening it back up as per manual... all with the same result ... diff always locked.

 

At this point I'm thinking there may be a problem inside the transmission but before I pull the cover off I thought I'd ask the question to see if anyone here has had that problem? Is there a part that is known to wear out which would cause this to happen?

 

 


  • CanadianHobbyFarmer said thank you

#2 Bruce Dorsi OFFLINE  

Bruce Dorsi

    Old, but not dead -- yet!

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1525
  • 3,172 Thanks
  • 2,143 posts
  • Location: New Jersey

Posted October 11, 2015 - 09:45 PM

I may be wrong, but I think your problem is outside the differential, under the locking knob.

 

The cone which locks the differential action needs to be free on the sleeve which it rides on. 

 

I have seen these sleeves develop cracks along the keyway, which causes them to expand and cause the cone to bind.


  • Bolens 1000 and Chubien have said thanks

#3 Chubien OFFLINE  

Chubien
  • Senior Member
  • Member No: 61561
  • 605 Thanks
  • 383 posts
  • Location: Montreal, Quebec

Posted October 12, 2015 - 04:54 PM

I guess that makes sense. I'll have a look at that is the next few days.

That 850 was my goto tractor but I'm giving it to my son in law, just need to square off a few minor things before I hand it over.

Unfortunately that leaves me with with no good tractor to till, so today I changed all the belts on the 1050 and fixed the pto lever that was seized solid on the shaft (what a pita!)

#4 Chubien OFFLINE  

Chubien
  • Senior Member
  • Member No: 61561
  • 605 Thanks
  • 383 posts
  • Location: Montreal, Quebec

Posted October 15, 2015 - 04:21 PM

I took the Left side of the axle apart to inspect the cone, sleeve and keyways, I just finished replacing the driveshaft seals on this tractor and I'm pretty good at cleaning all the parts before I put them back together, anyhow I did not notice anything peculiar - the cone/sleeve seemed to move well on the keyways.

I still ended up cleaning everything once more and sanded each locking keys and the keyways to the point where everything slides really easy.

I reassembled everything really loosely by hand and tested the diff, sure enough it worked, only had one wheel turning with the locking nut disengaged.

I noticed that I had left the axle nut a little too loose and a slight separation of the hubs was noticeable, I lifted the tractor and have the axle nut one more turn by hand and put everything back together once again.

The diff is now locked as it was before this all started, it seems the only way to keep this diff to function normally is to keep that axle really loose!




Top