Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Help! Loose flywheel magnets!

flywheel magnets came unglued kohler flywheel magnets

  • Please log in to reply
33 replies to this topic

#31 dodge trucker ONLINE  

dodge trucker
  • Senior Member
  • Member No: 19314
  • 1,440 Thanks
  • 1,897 posts
  • Location: kankakee

Posted October 03, 2016 - 06:57 PM

I have the KT17-19 book and if it is in there I didn't see it.... most tests say "with engine running at 3600 RPM...."


  • KennyP said thank you

#32 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,470 Thanks
  • 39,704 posts
  • Location: Collinsville, Oklahoma

Posted October 04, 2016 - 06:11 AM

I just looked up the stator part # and the 15 amp stator is the same for the M18 & M20. Also for the K341. In those service manuals, it gives a test with the engine not running. So it should be the same for this stator. It's on page 80 in the M18-M20 service manual.


  • dodge trucker said thank you

#33 larrybl OFFLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,953 Thanks
  • 3,326 posts
  • Location: Central Texas

Posted October 04, 2016 - 06:58 PM

I measured a 15A stator that I have, un-sure what it came off of. With the setting at 200 ohms, I get 0.8 ohms.

Attached Thumbnails

  • P1170758.jpg

Edited by larrybl, October 04, 2016 - 06:59 PM.

  • dodge trucker said thank you

#34 larrybl OFFLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,953 Thanks
  • 3,326 posts
  • Location: Central Texas

Posted October 04, 2016 - 07:01 PM

I have ohmed out the stator and between the two outer terminals (the ones that put out AAC) I have 0.7ohms. I have to glue the magnets back on and plan to fire it up before I put the engine back in just in case it does wind up being bad. This whole project is fighting me. I'll put up a thread on all of it later.

I think .7 ohms should be ok.


  • dodge trucker said thank you




Top