Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

my new (to me) custom 8M


  • Please log in to reply
10 replies to this topic

#1 djtino OFFLINE  

djtino
  • Member
  • Member No: 75741
  • 6 Thanks
  • 5 posts
  • Location: Ontario, Canada

Posted September 30, 2015 - 03:11 PM

This is my new custom 8M .... coming along nicely ...

Attached Thumbnails

  • 12030243_10206076840979021_4943222515419135660_o.jpg

  • Gtractor and Alc have said thanks

#2 djtino OFFLINE  

djtino
  • Member
  • Member No: 75741
  • 6 Thanks
  • 5 posts
  • Location: Ontario, Canada

Posted September 30, 2015 - 03:16 PM

for a reason i dont know i can't attach two picture in one post .. anyway ...

Attached Thumbnails

  • DSCF3024s.jpg

  • Gtractor, glgrumpy and HANKG have said thanks

#3 glgrumpy OFFLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,652 Thanks
  • 6,469 posts
  • Location: Huntington, IN 46750 North East in State

Posted September 30, 2015 - 03:18 PM

No shoes, No shirt, no veiwing, Ha!  Warm day in CA during this picture!  Those are fun and easy to fix machines. Welcome to the forum, lots of Sears fellas here.


  • HANKG said thank you

#4 tiretrx OFFLINE  

tiretrx

    Village Idiot

  • Senior Member
  • -GTt Supporter-
  • Member No: 8012
  • 908 Thanks
  • 659 posts
  • Location: East End of Long Island

Posted September 30, 2015 - 03:18 PM

Nice! I had one a number of years ago from a scrap yard. Never did get it going, but some parts live on through some other projects.

 

What have you done to it, so far?

 

Edit: I see some painting has been done :thumbs:


Edited by tiretrx, September 30, 2015 - 03:20 PM.


#5 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,415 Thanks
  • 39,663 posts
  • Location: Collinsville, Oklahoma

Posted September 30, 2015 - 03:46 PM

:wave: Welcome to the forum! When posting pics, look at the bottom left for the advanced up loader. It allows you to bring up 10 pics at a time to attach.


  • TomLGT195 and djtino have said thanks

#6 TomLGT195 OFFLINE  

TomLGT195
  • Senior Member
  • -GTt Supporter-
  • Member No: 29432
  • 2,798 Thanks
  • 2,197 posts
  • Location: Southern New Hampshire

Posted September 30, 2015 - 05:03 PM

:wave: Welcome to the forum! When posting pics, look at the bottom left for the advanced up loader. It allows you to bring up 10 pics at a time to attach.

Is that a windows thing ?



#7 TomLGT195 OFFLINE  

TomLGT195
  • Senior Member
  • -GTt Supporter-
  • Member No: 29432
  • 2,798 Thanks
  • 2,197 posts
  • Location: Southern New Hampshire

Posted September 30, 2015 - 05:04 PM

:welcometogttalk:  nice sears.



#8 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,415 Thanks
  • 39,663 posts
  • Location: Collinsville, Oklahoma

Posted September 30, 2015 - 05:06 PM

Is that a windows thing ?

Don't think so, Tom. But I haven't been on here other than on a Windows PC.



#9 djtino OFFLINE  

djtino
  • Member
  • Member No: 75741
  • 6 Thanks
  • 5 posts
  • Location: Ontario, Canada

Posted September 30, 2015 - 06:57 PM

What have you done to it, so far?

 
so far .... i have
-started cleaning-sanding-painting ....
-fixed the mower deck
-kinda fixed the oil burning issue (unplugged the breather hose from the intake and made an oil catch can with a beer can )
-started to look the throtlle issue (the governor arm stick)

:wave: Welcome to the forum! When posting pics, look at the bottom left for the advanced up loader. It allows you to bring up 10 pics at a time to attach.


i know .. but every time i was trying to add a second picture .. i was getting a error message "error uploading the picture" ..

Edited by djtino, September 30, 2015 - 07:01 PM.

  • KennyP said thank you

#10 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,415 Thanks
  • 39,663 posts
  • Location: Collinsville, Oklahoma

Posted September 30, 2015 - 07:12 PM

 
so far .... i have
-started cleaning-sanding-painting ....
-fixed the mower deck
-kinda fixed the oil burning issue (unplugged the breather hose from the intake and made an oil catch can with a beer can )
-started to look the throtlle issue (the governor arm stick)


i know .. but every time i was trying to add a second picture .. i was getting a error message "error uploading the picture" ..

I've had that happen here lately!



#11 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,269 Thanks
  • 28,607 posts
  • Location: N. W. PA

Posted September 30, 2015 - 07:57 PM

I believe it might be flash needing updated on a few machines.

If the issue is with the advanced uploader (below choose files)- try the basic, if the basic - try the advanced.


  • KennyP said thank you




Top