Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Got the Kohler K321 reassembled and running


  • Please log in to reply
10 replies to this topic

#1 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 980 Thanks
  • 821 posts
  • Location: Minnesota

Posted August 25, 2015 - 01:05 PM

Hi all, well I got the 14HP apart and installed the reconditioned crank, a new pistopn and rings and a new -0.010" under rod reassembled the engine and it started up and ran but it has a rattling sound that seem to change with rpms. I was wondering if it was because I left the balance gears out but in talking with the fellow that did the crank he's done many Kohlers and left the gears out and he saying it not that so now its to figure out what is causing it.

Did a internet search and found a fellow member that had the same thing with his Kohler 14 hp, this was and old thread from 3 4 or more yrs ago never found any post if he got it figured out or just lived with it.

Mine sounds a lot like his: 

HPIM2086.JPG HPIM2087.JPG HPIM2089.JPG HPIM2090.JPG

 


  • boyscout862 said thank you

#2 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,742 Thanks
  • 7,514 posts
  • Location: N.E. Connecticut

Posted August 25, 2015 - 01:47 PM

The video doesn't work for me. Is it a rap or a tick? A rap could be a rod or wrist pin. A tick is most likely a valve needing adjustment. Did you use the proper torquing sequence for the rod bolts? Did you check the feel of the rod on the crank?

 

Kohler uses a special torqing sequence on rods. You torque the bolts to a high torque. Then you back them off and retorque to the proper torque. I would not run a rapping engine. Good Luck, Rick


Edited by boyscout862, August 25, 2015 - 01:49 PM.

  • MNGB said thank you

#3 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,938 Thanks
  • 3,320 posts
  • Location: Central Texas

Posted August 25, 2015 - 02:00 PM

That sounds the same as my BMP, I'll post the youtube once I get home. I think this is normal, I never had an issue with mine with the 4-5 years of running. You may be able to find it by searching "Blue Money Pit".


Edited by larrybl, August 25, 2015 - 02:02 PM.

  • MNGB said thank you

#4 EricFromPa ONLINE  

EricFromPa

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 2135
  • 2,287 Thanks
  • 2,325 posts
  • Location: Bedford County Pa.

Posted August 25, 2015 - 03:44 PM

That sounds like the rod is to loose.

 

Could also be to much crank or Cam endplay OR points timing to advanced/retarded OR the Cam is off a tooth.

 

 

Did you Plastigage the new rod to verify the bearing clearance? Any decent auto parts place will have Plastigage kit for $3-$6.I gauge all my rods before putting the oil pan/sump back on.


  • MNGB said thank you

#5 Cvans ONLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,467 Thanks
  • 5,004 posts
  • Location: Eastern SD.

Posted August 25, 2015 - 04:19 PM

I have to agree with Eric. Doesn't sound like piston slap. I wouldn't run it until you find the source of the noise.


  • MNGB said thank you

#6 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 980 Thanks
  • 821 posts
  • Location: Minnesota

Posted August 25, 2015 - 05:37 PM

Hi all, the rod is new the torque was done right its not the wrist pin isn't not the camshaft end play but I did recheck the crankshaft end play and it may have been a little tight so I added about 0.020 to the end play reassembled the engine started it up and the sound is much less I'm pretty sure some of it is do to the removal of the balance gears, at idle 1300 to 1500 its quite some sound to about 2700 R's then its gone. It will be going into the PK soon. Ran it another .5 hrs all is good.

Just wanted to add this is not my first engine overhaul it is my first Kohler that's why I was a bit annoyed with the sound of it. Anyway thanks all.


Edited by MNGB, August 25, 2015 - 06:23 PM.

  • Cvans said thank you

#7 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,938 Thanks
  • 3,320 posts
  • Location: Central Texas

Posted August 25, 2015 - 06:45 PM

Here are some of the BMP Videos, sounds the same as yours, and was still running strong when I sold him a few months ago.

First ride
https://www.youtube....h?v=dVsp1_yKwro

Under load
https://www.youtube....h?v=vYq00UTKa_Q

Having Fun
https://www.youtube....h?v=Umgg0EM5-kw


  • MNGB said thank you

#8 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 980 Thanks
  • 821 posts
  • Location: Minnesota

Posted August 25, 2015 - 07:32 PM

Hi Larry thanks much that's how my engine sounds and like I posted the noise varies per R's and at higher R's it gone. Tomorrow I'll install the hogshead and then the clutch assy and maybe the engine in the PK.



#9 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,938 Thanks
  • 3,320 posts
  • Location: Central Texas

Posted August 25, 2015 - 08:28 PM

Yes, I enjoyed BMP while I had him. When I saw your video it sounded just like mine. I also pulled the grenade gears and really used him in loaded conditions. Forgive the links, I kinda miss him now that he is gone.

 

BMP's Restore
https://www.youtube....h?v=XYaAA0OPwMY

Moving a shed
https://www.youtube....h?v=O-ZVpneZ778

 

In Memory

 

Attached Thumbnails

  • P1120740.JPG

  • MNGB said thank you

#10 MNGB ONLINE  

MNGB
  • Senior Member
  • Member No: 62466
  • 980 Thanks
  • 821 posts
  • Location: Minnesota

Posted August 25, 2015 - 08:49 PM

Hi Larry nothing to forgive I enjoyed them you did a bang up job on the Ford, I've seen one stripped down interesting frame they have. The video I post is not mine but rather a fellow member his tractor was a John Deere and likewise his engine had no balance gears, but my engine sounds like it and yours so I'm pretty sure its a Kohler thing.

PS I like your young helper



#11 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,938 Thanks
  • 3,320 posts
  • Location: Central Texas

Posted August 25, 2015 - 09:24 PM

Thanks, I kick my self for selling this, but I needed funds to complete my latest project and get a better trailer. 

Attached Thumbnails

  • 0.JPG
  • 066.JPG
  • P1130392.JPG
  • P1130111.JPG

Edited by larrybl, August 25, 2015 - 09:27 PM.

  • MNGB said thank you




Top