Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1987 Allis Deutz/Simplicity Sunrunner


  • Please log in to reply
3 replies to this topic

#1 SearsYellow OFFLINE  

SearsYellow

    Mower Extraordinaire

  • Senior Member
  • -GTt Supporter-
  • Member No: 10530
  • 449 Thanks
  • 561 posts
  • Location: Yadkinville, NC

Posted August 05, 2015 - 11:47 AM

I drove 2 hours Monday one way to get this mower. Since them I have replaced the fuel pump and rebuilt the Carb. Once I got the engine started it resembled a freight train. I think it was burning more oil than gas. My next door neighbor had a 15 hp Kohler Command single cylinder. I went up and snatched it up. Going from a briggs to a kohler is always a challenge. From the factory they put Kohlers on these mowers because factory bolt holes where already there. After figuring out the wiring (everything works like it did with the briggs). I did have to install a new wire due to the kohler having a Carb solenoid. After doing all of that work yesterday I came in because I was tired. My thermometer read 98+ the whole time I was in my building. I even have it where both tanks work. Well today I went outside and started her up. Pressed reverse on the hydro handle (which is wooden) and nothing happens... Of course.. I forgot to disengage the hydro override. After doing so the chain sprocket will spin but the axle won't spin. Anyone have any idea what it could be?

Edited by SearsYellow, August 05, 2015 - 11:50 AM.


#2 SearsYellow OFFLINE  

SearsYellow

    Mower Extraordinaire

  • Senior Member
  • -GTt Supporter-
  • Member No: 10530
  • 449 Thanks
  • 561 posts
  • Location: Yadkinville, NC

Posted August 05, 2015 - 07:27 PM

I figured it out... Something simple. The PO put new tires on it and forgot to put the key in the right wheel.

Edited by SearsYellow, August 05, 2015 - 07:28 PM.

  • olcowhand and Alc have said thanks

#3 UncleWillie OFFLINE  

UncleWillie

    wabbit wangler

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10399
  • 12,742 Thanks
  • 7,697 posts
  • Location: Gaston county, NC

Posted August 06, 2015 - 01:37 PM

Well that would make the wheel not turn.



#4 SearsYellow OFFLINE  

SearsYellow

    Mower Extraordinaire

  • Senior Member
  • -GTt Supporter-
  • Member No: 10530
  • 449 Thanks
  • 561 posts
  • Location: Yadkinville, NC

Posted August 06, 2015 - 04:09 PM

I didnt think it would cause both tires not to move.

Edited by SearsYellow, August 06, 2015 - 04:09 PM.





Top