Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Here is one for you


  • Please log in to reply
4 replies to this topic

#1 toomanytoys84 ONLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,222 Thanks
  • 5,069 posts
  • Location: Ohio

Posted August 01, 2015 - 03:41 PM

Dad picked up a super cheap 128. Ran fantastic. He has used it a half dozen times no issue probably 4 hours per session. Until today. you mow for about 10 minutes then it shuts off. If you hurry up shut the blades off push the brake in and lower the throttle all the way down she will stay running. Try to give it more throttle it dies and wont restart until you charge it for about 15 minutes.

New battery same result dead battery no start.

Now we are pretty familar with the cub electrics. It is not charging. We have had numerous problems with regulators but never had one not run till it was shut off after jumping. I am leaning towards a failed/failing generator. It appears to be running solely off the battery to me.

But to throw in another curve it has only done it so far going down hill. Coincidence? I do not believe to be fuel related.
  • Traill95 said thank you

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,210 Thanks
  • 28,584 posts
  • Location: N. W. PA

Posted August 01, 2015 - 06:16 PM

Dead battery as in no crank, or dead battery, it will crank but not start?

I'm wondering if the 15 minutes is a cool down period and the coil or condenser is breaking down.
Have you taken any voltage readings? Running, not running, etc?

#3 toomanytoys84 ONLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,222 Thanks
  • 5,069 posts
  • Location: Ohio

Posted August 01, 2015 - 06:31 PM

Dead battery as in no crank, or dead battery, it will crank but not start?

I'm wondering if the 15 minutes is a cool down period and the coil or condenser is breaking down.
Have you taken any voltage readings? Running, not running, etc?


I haven't yet. Battery dead in as no crank at all. Not even enough juice to make the solenoid click.

#4 LilysDad ONLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,592 Thanks
  • 7,653 posts
  • Location: N. Illinois, DeKalb County

Posted August 01, 2015 - 08:30 PM

If it's not charging, wouldn't you think it would run for more than four hours on the battery? Unless you have a short somewhere. Especially a 'going down hill' short? Just thinking out loud.


  • toomanytoys84 said thank you

#5 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,559 Thanks
  • 29,819 posts
  • Location: South Central Kentucky

Posted August 01, 2015 - 08:38 PM

Sounds like the starter/generator is sticking in start mode & draining the battery.  A bad regulator can cause it to happen.


  • MH81 and toomanytoys84 have said thanks




Top