Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

B112 wont shut off


  • Please log in to reply
3 replies to this topic

#1 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted July 23, 2015 - 02:41 PM

key switch style . starts great runs great ...wont turn off . tried another switch ( not a known working one ) and same results . not sure which wire is supposed to do it . is it the one hooked to the outside of the points cover ? I would put in a kill switch but I am not sure which wire to use .

any help would be great



#2 boyscout862 OFFLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,772 Thanks
  • 7,538 posts
  • Location: N.E. Connecticut

Posted July 23, 2015 - 03:00 PM

If it has a separate starter button and uses a magneto then the key switch just grounds the points. I would bet that you have a broken wire. The wire from the points cover to the switch is the points grounding wire. Use an ohmmeter to check continuity from the points to the switch to find the break or corrossion. Good Luck, Rick

 

Check the wiring diagram in the manual.


Edited by boyscout862, July 23, 2015 - 03:01 PM.

  • TomLGT195 and alec have said thanks

#3 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted July 23, 2015 - 05:55 PM

If it has a separate starter button and uses a magneto then the key switch just grounds the points. I would bet that you have a broken wire. The wire from the points cover to the switch is the points grounding wire. Use an ohmmeter to check continuity from the points to the switch to find the break or corrossion. Good Luck, Rick

 

Check the wiring diagram in the manual.

thanks man !! got no reading from the points cover wire so I cleaned it up and put it back together and got close to zero . turned it on and tried to shut it off .... nothin..... then all of a sudden .. it dies ??  wiggled the key a little and tried again .. IT WORKS !!  messed with the key a little bit more and it works every time . thanks again


  • MH81 and boyscout862 have said thanks

#4 boyscout862 OFFLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,772 Thanks
  • 7,538 posts
  • Location: N.E. Connecticut

Posted July 23, 2015 - 07:19 PM

thanks man !! got no reading from the points cover wire so I cleaned it up and put it back together and got close to zero . turned it on and tried to shut it off .... nothin..... then all of a sudden .. it dies ??  wiggled the key a little and tried again .. IT WORKS !!  messed with the key a little bit more and it works every time . thanks again

You are very welcome. Remember, we are all in this together. Good Luck, Rick


  • alec said thank you




Top