Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Need help


  • Please log in to reply
12 replies to this topic

#1 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 11, 2015 - 09:19 AM

I have the 900 and the 38" mower deck all done . I am having problems mounting the mower to the tractor. I am not even sure if the curved linkage under the tractor is correctly aligned. A few good pic's would be a big help.



#2 Cat385B ONLINE  

Cat385B

    Therapy CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 11,727 Thanks
  • 8,908 posts
  • Location: MN

Posted July 11, 2015 - 09:41 AM

I don't have pics, but I have three sledges, a torch, two grinders, and can-do attitude.

PM me your address, I can be there tomorrow morning.
  • Deerlope, KennyP and oldedeeres have said thanks

#3 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,685 Thanks
  • 17,204 posts
  • Location: Western NY

Posted July 11, 2015 - 10:06 AM

I don't have pics, but I have three sledges, a torch, two grinders, and can-do attitude.

PM me your address, I can be there tomorrow morning.

 

Oh no! No need for a hack job , I have pictures!!!!! :thumbs:  :D

 

 

 

If your bracket is from anything later than a Bolens 1000 it will not work with these decks.

Attached Thumbnails

  • deck spring 001.JPG
  • deck spring 002.JPG
  • tranny swap 006.JPG

  • Deerlope, boyscout862 and oldedeeres have said thanks

#4 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 11, 2015 - 10:34 AM

Oh no! No need for a hack job , I have pictures!!!!! :thumbs:  :D

 

 

 

If your bracket is from anything later than a Bolens 1000 it will not work with these decks.

 

 

In your first pic the bracket that you have mounted on the front of the drive line tunnel cover and dangling loose I have mount on the rear of mine. This deck came off this tractor so it should go back on. I just don't have that rear linkage right. I still can not figure it out even with your pics.


Edited by Deerlope, July 11, 2015 - 10:36 AM.


#5 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 11, 2015 - 10:35 AM

I don't have pics, but I have three sledges, a torch, two grinders, and can-do attitude.

PM me your address, I can be there tomorrow morning.

 

I was hoping that you would have a plasma cutter also. But hey thanks for the offer.



#6 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,685 Thanks
  • 17,204 posts
  • Location: Western NY

Posted July 11, 2015 - 10:45 AM

In your first pic the bracket that you have mounted on the front of the drive line tunnel cover and dangling loose I have mount on the rear of mine. This deck came off this tractor so it should go back on. I just don't have that rear linkage right. I still can not figure it out even with your pics.

 

The front linkage in my pic does not get used with the deck so pay no attention to that, Should have mentioned that but forgot to.


  • Deerlope said thank you

#7 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 11, 2015 - 05:10 PM

I have studied the pics until I can no longer see straight and I have come to the conclusion that I am missing some linkage.



#8 Husky ONLINE  

Husky

    Member

  • Senior Member
  • Contributor
  • Member No: 63
  • 923 Thanks
  • 892 posts

Posted July 12, 2015 - 09:03 AM

Here are some pictures of the linkages. Not sure if this helps?

Attached Thumbnails

  • Deck18423_lift_link_parts.jpg
  • Deck18423AttachPoint.jpg

  • Deerlope said thank you

#9 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,685 Thanks
  • 17,204 posts
  • Location: Western NY

Posted July 12, 2015 - 09:14 AM

Here are some pictures of the linkages. Not sure if this helps?

 

Thats for a 1970's deck

Deerlope has the early 60's 38'' Deck

 

 

There's only 4 mounting points on these early decks

Fred do you have the two rear deck rods that attach from the back of the deck to the transmission tabs?



#10 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 12, 2015 - 10:09 AM

Sometime you have to step away from what you are doing. So last evening I took the pup and the wife for some ice cream. Then we took the long way home down along the ST Lawrence river. I was in no hurry to address it again this morning but I did. It all just kind of fell into place. It is all on and leveled with the blades on it now. All that has to be done is some light touch up and the blade guard which I will paint orange or safety yellow. Actually this is a 1965. Yes Doc I do have the two rear rods. Thanks to all that has help me with this task.


  • olcowhand said thank you

#11 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,685 Thanks
  • 17,204 posts
  • Location: Western NY

Posted July 12, 2015 - 10:38 AM

Sometime you have to step away from what you are doing. So last evening I took the pup and the wife for some ice cream. Then we took the long way home down along the ST Lawrence river. I was in no hurry to address it again this morning but I did. It all just kind of fell into place. It is all on and leveled with the blades on it now. All that has to be done is some light touch up and the blade guard which I will paint orange or safety yellow. Actually this is a 1965. Yes Doc I do have the two rear rods. Thanks to all that has help me with this task.

 

Glad to hear you figured it out!

 

The chute guard for these I have seen painted the same as the deck and some I seen painted red in the Bolens brochures



#12 Husky ONLINE  

Husky

    Member

  • Senior Member
  • Contributor
  • Member No: 63
  • 923 Thanks
  • 892 posts

Posted July 12, 2015 - 11:50 AM

Great news I can't wait to see pictures of it.



#13 Deerlope ONLINE  

Deerlope

    New Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 98
  • 393 Thanks
  • 318 posts
  • Location: Northern New York

Posted July 12, 2015 - 12:52 PM

It is a sharp little tractor with its pyramid style front on the hood. Pic's later

Attached Thumbnails

  • At last 001.JPG
  • At last 007.JPG
  • At last 003.JPG
  • At last 005.JPG
  • At last 009.JPG

Edited by Deerlope, July 12, 2015 - 06:46 PM.





Top