Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

john deere gt235 electrical problem


  • Please log in to reply
4 replies to this topic

#1 Charlie91 OFFLINE  

Charlie91
  • Member
  • Member No: 72916
  • 6 Thanks
  • 11 posts
  • Location: Johnstown PA

Posted July 09, 2015 - 03:07 AM

I have a gt235 worked great till the motor went got a new motor and before installing the new motor I power washed the tractor now when I try to start it I turn the key over and the tractor tries to start itself and when it starts the starter stays engaged I've replaced the starter and key switch and it's still doing it last time I tried to use it the thing blew a fuse and when I tried to start it the thing didn't even turn over it just started smoking from under the engine shroud so what do I do I have about 2 grand into fixing this now and I'm just fed up

#2 Charlie91 OFFLINE  

Charlie91
  • Member
  • Member No: 72916
  • 6 Thanks
  • 11 posts
  • Location: Johnstown PA

Posted July 09, 2015 - 03:27 AM

Replaced the starter the battery the Ignition module switch checked all the wiring but as soon as I click the key over it tries to start itself and when it starts the starter stays engaged and now it won't even start or turn over or anything last time I tried to use this money pit it started smoking from under the engine shroud so what do I do to fix this

#3 Alc ONLINE  

Alc

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1094
  • 5,458 Thanks
  • 6,627 posts
  • Location: Bangor Pa

Posted July 09, 2015 - 05:15 AM

To start welcome to GTTalk ,  sorry to hear your having these electrical problems .



#4 Charlie91 OFFLINE  

Charlie91
  • Member
  • Member No: 72916
  • 6 Thanks
  • 11 posts
  • Location: Johnstown PA

Posted July 09, 2015 - 01:10 PM

Thank you and ya I'm out of ideas

#5 Chris@ OFFLINE  

Chris@
  • Member
  • Member No: 83129
  • 0 Thanks
  • 1 posts
  • Location: Milaca

Posted May 25, 2016 - 06:47 AM

I'm working on a GT235, I replaced the old motor with a new one. I had to use the old electric plug for the new motor and also had to mount a solenoid onto from because the new starter was without one. My problem is I don't have power at my fuse panel. I've checked the key switch, brake switch, seat switch, and made sure I had good connection on the wires that I had to wire together. Any help would be much appreciated, thanks.




Top