Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

JOHN DEERE 185 PROBLEM


  • Please log in to reply
3 replies to this topic

#1 farmer john OFFLINE  

farmer john
  • Senior Member
  • Member No: 11605
  • 1,718 Thanks
  • 872 posts
  • Location: hamilton canada

Posted July 06, 2015 - 11:25 PM

Hi All; I have a john deere 185 hydro, this tractor suddenly wont start, it turns over but I noticed something odd today when I wanted to push it out of the way, even though I have the hydraulic release pushed down it does not want to move, the brake is off, I have tried forward and backward  fairly aggressively but do not want to damage it, any thoughts? is the problem related? thanks john, yeah I know its not a wheel horse but I do have some red paint if necessary 


  • tinbender7 said thank you

#2 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,662 Thanks
  • 6,476 posts
  • Location: Huntington, IN 46750 North East in State

Posted July 07, 2015 - 03:13 AM

I've had belts jump off and jamb to other things and acts just like a lock-up.  Also have had the belts rusted into pulleys, but guess this hasn't been setting around?  Did anything seem to jamb or make noise last time running? Not sure what releases JD uses, but at times grass and junk gets up into mechanisms and prevents the linkage from actually moving the release device.


  • boyscout862 and farmer john have said thanks

#3 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted July 07, 2015 - 04:58 AM

I would suggest you check the safety interlock switches. As far as the wheels locked up, either the transmission bypass is not working or the brake is applied. JD manuals are hard to find but you may be able to get the engine manual from the manufacturer as a download. 


  • boyscout862 said thank you

#4 farmer john OFFLINE  

farmer john
  • Senior Member
  • Member No: 11605
  • 1,718 Thanks
  • 872 posts
  • Location: hamilton canada

Posted July 07, 2015 - 03:23 PM

there were no issues, I just shut her down went to start it up the next day and nada, nothing, I was trying to push it today and it rolls 6 inches then hits hard on something, all the belts look to be in the correct position, my other hydro units will roll with difficulty even with the release closed, its acting like a jammed gear unit






Top