Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Need help with 71 10xl wiring


  • Please log in to reply
14 replies to this topic

#1 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 04, 2015 - 08:23 PM

I have a 1971 sears 10xl custom.

I'm trying to wiring the ignition switch I got back up to the wires. The switch has B, G, S, M, and L.

I got the one black wire from magneto running to M terminal; the two other wires goes to regulator. I got starter cable hooked to the S terminal.

Im trying to figure where the one brown wire from the SSI regulator. Does it go to the B terminal with the battery?

Also can I ground the switch to a nearby bolt? The wiring diagram says it goes through the light switch but I have no light bulbs.

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,280 Thanks
  • 28,615 posts
  • Location: N. W. PA

Posted July 04, 2015 - 08:42 PM

No, there are no wires that go from the SSI to power, if you do, it will burn it up.

#3 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,280 Thanks
  • 28,615 posts
  • Location: N. W. PA

Posted July 04, 2015 - 08:44 PM

You would probably be best looking at this file.
http://gardentractor...iring-diagrams/

#4 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 04, 2015 - 08:45 PM

Ok, thanks. where does the brown wire go then from the rectifier (regulator)?

I got the magneto wire going to the M terminal on key switch

#5 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 04, 2015 - 08:46 PM

Here's the diagram

Attached Thumbnails

  • Screenshot_2015-07-04-13-30-42.png


#6 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 04, 2015 - 08:49 PM

The rectifier has 3 wires. The outside wires run toward the engine and connect with the spark thing and goes behind flywheel. This leaves me with the middle wire which is the one connected to the rectifier. I'm trying to figure out where it goes.

The wiring from the engine has three wires the two wires connect with the rectifier wires but leaves me one wire. I connected it to the M terminal on the key switch

Edited by Firefighter912, July 04, 2015 - 08:50 PM.


#7 grattone OFFLINE  

grattone
  • Senior Member
  • Member No: 66237
  • 222 Thanks
  • 167 posts
  • Location: Stanleytown, Va.

Posted July 04, 2015 - 10:19 PM

Are you good with a volt meter? + wire to B & - wire to a ground should give you battery voltage (12 volt)

S start you have going to the solenoid

M goes to the Mag and should short to ground to kill the engine

L on the switch should be where the lights connect if you have lights.

the rectifier supply's 12 + volts to charge the battery and run the lights/etc

If you start the engine and read with the meter from the brown wire  to ground and get 12+ volts then it should hook to the B terminal on the switch

 

B = battery

G = ground

S = start

M= magneto

L = load

 

Hope this helps Gratton



#8 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 04, 2015 - 10:27 PM

Well I taped off the one wire from rectifier.

I got it to turn over but now starter won't even turn over now.
.what can cause this?

#9 grattone OFFLINE  

grattone
  • Senior Member
  • Member No: 66237
  • 222 Thanks
  • 167 posts
  • Location: Stanleytown, Va.

Posted July 05, 2015 - 06:26 AM

Is battery low / needs charged ? 

Check  safety circuits, (seat, mower deck )



#10 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 05, 2015 - 07:44 AM

Deck is off. seat? I dont thiNK it came with a safety switch for it.

There was suppose to be a safety switch from the starter to key switch but I can't find it. Its probably long gone.

This is a new 275 cca battery from wally world

#11 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 05, 2015 - 01:52 PM

I'm getting 12.70 volts to starter but it's not turning over. Any ideas?

#12 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 05, 2015 - 02:05 PM

Starter is hanging up. Any suggestions on how to fix this?

#13 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 05, 2015 - 02:33 PM

Inside of starter. What do yall think I should do?

Attached Thumbnails

  • 20150705_153127.jpg


#14 grattone OFFLINE  

grattone
  • Senior Member
  • Member No: 66237
  • 222 Thanks
  • 167 posts
  • Location: Stanleytown, Va.

Posted July 05, 2015 - 05:43 PM

rebuild or new starter, that  end looks really wore down.



#15 Firefighter912 OFFLINE  

Firefighter912
  • Senior Member
  • Member No: 72788
  • 12 Thanks
  • 123 posts
  • Location: GA

Posted July 05, 2015 - 06:00 PM

Yeah I cleaned it and the two little magnet piece that I guess gives off the spark to turn the starter are worn

This is how clean I got it. It turned over good after I reinstalled it but it started to hang up again

Attached Thumbnails

  • 20150705_161418.jpg
  • 20150705_155632.jpg
  • 20150705_161606.jpg





Top