Jump to content

Time to Enter Tractor of the Month!
Garden Tractors and Parts on eBay



Photo
- - - - -

My SS15


  • Please log in to reply
331 replies to this topic

#16 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 12, 2015 - 02:21 PM

Since I got to order a new solenoid so I guess I will go ahead and order another

#17 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 28,342 Thanks
  • 29,085 posts
  • Location: N. W. PA

Posted June 12, 2015 - 03:50 PM

You realize that the one you lost will show up the day after you order...
  • bbuckler said thank you

#18 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 12, 2015 - 03:54 PM

Yep it always does

#19 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 13, 2015 - 09:46 PM

Tomorrow me and my uncle is taking off the console and re wire it. Any tips on how to remove the steering wheel ?



#20 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 5,366 Thanks
  • 3,564 posts
  • Location: Central Texas

Posted June 13, 2015 - 11:16 PM

Lots of PB blast and a puller. Be prepared to issue many @%$!% words. I have had "zero" luck with steering wheels and single axle rear tire rims.


  • rustyoldjunk and bbuckler have said thanks

#21 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 14, 2015 - 09:25 AM

I wished there was a easier way to get to the wires.



#22 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted June 14, 2015 - 11:10 PM

there is lol remove gas tank, battery tray and clutch assembly and bang you got access to wiring heres a link to my suburban 14 i am fixing and i got it back together and still not charging so getting me a new volt regulator sometime soon. for now though ill run her and charge battery between uses lol wont be but a couple weeks until i order one.


  • Sawdust and bbuckler have said thanks

#23 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 15, 2015 - 12:45 PM

I got the wiring finished I used a 3 post solenoid off a riding mower and it worked.


  • Sawdust said thank you

#24 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 15, 2015 - 03:02 PM

Found the linkage and got it running once again. There is a wire unhooked coming from around the flywheel anybody know whats it to and where it hooks up ?



#25 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 15, 2015 - 03:03 PM



#26 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 5,366 Thanks
  • 3,564 posts
  • Location: Central Texas

Posted June 15, 2015 - 09:05 PM

Is it charging? 14+ volts at the battery?


  • bbuckler said thank you

#27 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 15, 2015 - 10:51 PM

Is it charging? 14+ volts at the battery?

I haven't checked yet I broke the governor control rod.



#28 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted June 15, 2015 - 11:50 PM

you want between 13-14.2v at battery when running nothing higher than 14.4 actually. my ss15 runs at 13.78vs at wot never have had a dead battery and it gets used at night with lights too.



#29 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 17, 2015 - 05:15 PM

I'm about to check the points and see if that why it been running rough



#30 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,269 Thanks
  • 2,056 posts
  • Location: Killeen,Tx

Posted June 17, 2015 - 08:03 PM

I didn't get to check the points but the charging system is working I guess it was the bad cable.


  • KennyP said thank you




Top