Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

My SS15


  • Please log in to reply
329 replies to this topic

#271 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 08, 2016 - 06:45 PM

Get the correct oil pan bolts, remember what I went through.

Since that was the smallest TSC had I guess I will install the old ones back.



#272 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted March 08, 2016 - 07:50 PM

Do you have an Ace Hardware near by?



#273 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 08, 2016 - 08:24 PM

Do you have an Ace Hardware near by?

Yeah. I put the old ones in for now I'm going to check it in the morning.



#274 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 08, 2016 - 08:41 PM

I kept having problems with the NOS Kit the vendor off ebay kept sending I think it the wrong needle. 

Here a video of when I rebuilt it. 



#275 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 08, 2016 - 10:20 PM

Check the oil when I went to feed the last bottle of the night and it good also the paper towel I laid down is dry.



#276 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted March 08, 2016 - 11:02 PM

Been there, done that. several times. You may be OK, until under load. just saying.



#277 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 08, 2016 - 11:05 PM

Been there, done that. several times. You may be OK, until under load. just saying.

I think the old bolts will hold for now. The new bolts 1/4 was longer.



#278 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,383 Thanks
  • 39,649 posts
  • Location: Collinsville, Oklahoma

Posted March 09, 2016 - 06:27 AM

I think the old bolts will hold for now. The new bolts 1/4 was longer.

I've been known to wack off the offending length!



#279 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 09, 2016 - 05:11 PM

The used solenoid I installed over the summer went bad while fight carb issues. 



#280 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 09, 2016 - 05:37 PM

I'm thinking about buying another aftermarket carb to hold be over for a little while. 



#281 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 11, 2016 - 06:13 PM

I guess when I pulled the dash up on the SS15 I knock a wire loose. I got it halfway out of the barn and started seeing smoke. I hope it just ruined the two wires and nothing else.



#282 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 12, 2016 - 01:29 PM



#283 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 13, 2016 - 08:11 PM

Since I broke the belt on my riding mower I decided to go ahead and buy the belts for the ss15.



#284 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 14, 2016 - 02:28 PM

I'm having governor issues on my SS15. Throttle down it shows 1200 rpms and 1000 rpms under a load. At full throttle is show 1700 rpms and 1300 rpms under a load. It as almost no pulling power right now.



#285 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted March 14, 2016 - 08:04 PM

Found it was leaking around the intake gasket. Found the threads on the cheap aftermarket is ruined so I tried tapping it no luck then I tried installing a helicoil and broke the carb. I rebuilt the one before rebuilding the engine but it pours gas out of it I check the float and everything it has to be the needle seat. I got a huge headache from working on it all day.






Top