Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

My SS15


  • Please log in to reply
329 replies to this topic

#211 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 12, 2015 - 08:16 PM

Yes, bad gaskets would be an issue, I have had a loose throttle shaft in the carb cause rough idle also. It will let air in where it is not wanted.

I noticed this one is leaking around the shaft too but I planned on throwing the aftermarket carb away and rebuild the old one.

#212 larrybl OFFLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,952 Thanks
  • 3,326 posts
  • Location: Central Texas

Posted December 12, 2015 - 08:28 PM

Well as Jamey on Myth Busters would say, "Well there's your problem".


  • bbuckler said thank you

#213 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted December 13, 2015 - 06:48 PM

the only other reason besides intake gaskets would be governor not throwing arms out all the way. had that happen on the same 14hp briggs that had intake gaskets blowing out on. i ended up pulling pan and replaceing governor. but i doubt it because mine didnt cut out from governor issues. just had high rpms and drop alot of rpms under loads. tried adjusting governor and everything no prevail.


Edited by craftsmanmowerfreak, December 13, 2015 - 06:57 PM.

  • Alc and bbuckler have said thanks

#214 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 13, 2015 - 09:33 PM

the only other reason besides intake gaskets would be governor not throwing arms out all the way. had that happen on the same 14hp briggs that had intake gaskets blowing out on. i ended up pulling pan and replaceing governor. but i doubt it because mine didnt cut out from governor issues. just had high rpms and drop alot of rpms under loads. tried adjusting governor and everything no prevail.

If it ends of being the governor I will probably rebuilt the engine when I replace governor.



#215 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted December 13, 2015 - 09:47 PM

If it ends of being the governor I will probably rebuilt the engine when I replace governor.

well chances of finding a new governor is slim but you can find used ones if it come down to it. thats what i did. this 14hp i did is a fairly low hour machine sat mostly and thats reason why it didnt swing out. i have a parts engine i pulled governor out of i knew it was good but thats besides the point lol.



#216 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 13, 2015 - 09:51 PM

Partstree shows they have them but I'm hoping that not the problem. I wanted rebuilt the engine this winter but ran into some money problems.


Edited by bbuckler, December 13, 2015 - 09:53 PM.


#217 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 13, 2015 - 09:56 PM

Also found it on Amazon. http://www.amazon.co...Stratton 291192



#218 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted December 13, 2015 - 10:27 PM

Also found it on Amazon. http://www.amazon.co...Stratton 291192

ouch 52 bucks lol



#219 craftsmanmowerfreak OFFLINE  

craftsmanmowerfreak
  • Senior Member
  • Member No: 16215
  • 258 Thanks
  • 222 posts
  • Location: Indiana

Posted December 13, 2015 - 10:30 PM

watch this video. now when pressure of a load is applied engine dropped rpms. when clutch pushed in it would rev up. and this was at 1/4 throttle. its not supposed to drop rpms when under a load (atleast not this much lol) this was one clue i had a issue. all governor springs was connected correctly 


  • MH81 and bbuckler have said thanks

#220 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 13, 2015 - 11:17 PM

watch this video. now when pressure of a load is applied engine dropped rpms. when clutch pushed in it would rev up. and this was at 1/4 throttle. its not supposed to drop rpms when under a load (atleast not this much lol) this was one clue i had a issue. all governor springs was connected correctly 

I'm thinking of getting one of these when I order the gaskets. http://www.amazon.co...words=tiny tach



#221 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 15, 2015 - 05:27 PM

I changed out and but everything in the old carb but still not much of a rpm drop maybe 100 I will get the gaskets order soon. On another note Andy Asberry and Matthew (98murray) is bringing the cub cadet 1650 down tomorrow.


  • KennyP said thank you

#222 mrmr56 OFFLINE  

mrmr56
  • Senior Member
  • Member No: 62092
  • 202 Thanks
  • 122 posts
  • Location: waco tx

Posted December 21, 2015 - 12:23 PM

Brandon, how is the treatment or full diagnosis on your medical problems going? I hope all is going well and the original Dr. was wrong. Have a merry Christmas. Charles



#223 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 21, 2015 - 07:46 PM

Brandon, how is the treatment or full diagnosis on your medical problems going? I hope all is going well and the original Dr. was wrong. Have a merry Christmas. Charles

Everything came out ok the Dr. said I need to slow down on spicy foods. Merry Christmas


  • MH81 said thank you

#224 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 25, 2015 - 11:18 AM

I got it down to 1500 messing with the throttle cable. Can anybody tell me how to adjust the throttle cable and control rid right?



#225 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,087 Thanks
  • 1,890 posts
  • Location: Killeen,Tx

Posted December 26, 2015 - 10:51 AM

Idleing now at 1200 and 1300 at full throttle.






Top