Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Bolens 850 High range vibration


  • Please log in to reply
5 replies to this topic

#1 mgschwendtner OFFLINE  

mgschwendtner
  • Member
  • Member No: 62798
  • 1 Thanks
  • 11 posts
  • Location: 18104

Posted May 13, 2015 - 07:01 PM

Howdy,

I have an issue with my 850 and vibration. The tractor runs great when I use the low range selection. I get a decent vibration when I use the high gear range . When i push the clutch in the vibration goes away. I replaced the belt idler today and it made no difference. The belts have only been installed for a couple of months.
 
I tore the drive shaft off to look a bit deeper. The front bearing spins freely with no binding or grinding. I pulled the clutch off and the Needle bearings were both packed full of clutch dust encrusted grease. I hit them with some
Wd40 and flushed them out and they spin great now. The bearing on the rear of the clutch also spins freely with no binding or grinding.

What have you guys seen out there in field with regards to high speed range vibration of the drive shaft?

I am getting a really awesome foot massage from the foot rests so my guess the cause of the vibration is mid tractor. If it was the gear box bearing I would assume i would feel the vibration in the seat. I had opened up the gear box over the winter and drained and replaced the gear oil and it was pristine back there. no damaged gears or bronze flakes at the bottom of the sump.
 
Thanks for the help


#2 MichaelBeck OFFLINE  

MichaelBeck
  • Senior Member
  • Member No: 69804
  • 89 Thanks
  • 111 posts
  • Location: New Zealand

Posted May 13, 2015 - 07:08 PM

Have you checked all the rotating parts are perfectly round/equal perpendicular to the shaft? If you had a chunk missing off a pulley for example you would have a unbalanced rotating mass, That would cause untold vibration  .


  • WrenchinOnIt and superaben have said thanks

#3 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,209 posts
  • Location: Western NY

Posted May 13, 2015 - 07:13 PM

Hello Welcome to GTT :wave:

 

for what ever reason the 3 speeds with belt changer always seem to vibrate more than the 6 speeds, infact my 850 is the worst out of my 3 speeds.


  • WrenchinOnIt said thank you

#4 mgschwendtner OFFLINE  

mgschwendtner
  • Member
  • Member No: 62798
  • 1 Thanks
  • 11 posts
  • Location: 18104

Posted May 14, 2015 - 06:25 PM

The tearing apart and cleaning of the clutch assembly has resolved the issue. The needle bearings must have been the cause of most of the vibration.


  • chieffan said thank you

#5 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,209 posts
  • Location: Western NY

Posted May 14, 2015 - 08:06 PM

Glad to hear you fixed the issue!

 

Did you replace the needle bearings while you had them out?

40 years is a long time for a bearing and they are probably quite worn......



#6 mgschwendtner OFFLINE  

mgschwendtner
  • Member
  • Member No: 62798
  • 1 Thanks
  • 11 posts
  • Location: 18104

Posted May 15, 2015 - 09:04 AM

I cleaned them up and lubricated them. They were still in good condtion.






Top