Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Battery box redo


  • Please log in to reply
3 replies to this topic

#1 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,659 Thanks
  • 6,470 posts
  • Location: Huntington, IN 46750 North East in State

Posted May 09, 2015 - 01:00 PM

Bought bar box, Diehard, tho good. Broke charge port, went to Sears parts and no such parts avail.Fines junk still. Battery has stayed all winter tho!! Got charger off epay and they sent generic unit and not right old says AC output and most are DC, as would think. So took apart to see what's there. I cut out the charge aux port. There is little board in it, some lights. Power switch between big posted cable. Has light and test power lights. Think maybe rectifier mounted on tin for cooling there? Must be the AC to DC part? So, if I rip apart, shouldn't I be able to charge batt with my regular charger thru main leads? Thar is what I'm thinking. Just have box for transport. Next question is What kind of Batt is this? Have 3 settings on charger. Standard, gel, and another unknown to me.Do I need one of other settings? I can use 3 amp slow charge thinking. Pix of mess here. Or, throw it away?

Attached Thumbnails

  • 20150508_214638.jpg
  • 20150508_214644.jpg
  • 20150508_214703.jpg
  • 20150508_214711.jpg
  • 20150508_214858.jpg
  • 20150508_214751.jpg
  • 20150508_214729.jpg

  • holdenboy1960 said thank you

#2 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,659 Thanks
  • 6,470 posts
  • Location: Huntington, IN 46750 North East in State

Posted May 10, 2015 - 11:04 AM

Well, been charging my little battery while in garage. My charger shows volts and % of charge. Using the 3 or 5amp charge doesn't change speed. I have up to 85% and it stops. BUT, also the voltage is over 13 and getting close to 14. What's  up with that?  So, I took it off. Never did the battery get warm or make any noises or anything to indicate it is too strong of charge. Think I'll just throw it back together as is and try to charge it thru the main leads when needed, see what happens. I tried before and nothing, but now realize I would need to turn the big switch ON to make connection that way. If the rest of thing burns up or such, so BIG "Deal, not much good way it is anyway. Think time to buy another and be more careful with banging it around. That was what broke this one. Banged it into something with cord still plugged into side and broke off the mail prongs there, part of the charger box.


  • holdenboy1960 said thank you

#3 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 6,659 Thanks
  • 6,470 posts
  • Location: Huntington, IN 46750 North East in State

Posted May 12, 2015 - 08:20 PM

Back together and has power. Lights and charge indicator not working, so cut too much, heh!  I'll try it again sometime, see if it stays up as well as it has been. Will try to charge thru main leads.


  • holdenboy1960 said thank you

#4 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,419 Thanks
  • 39,668 posts
  • Location: Collinsville, Oklahoma

Posted May 13, 2015 - 07:22 AM

I've never messed with one of those. A friend gave me a large Sears charger on wheels that wasn't working.  Checked things out and found a 'cold' solder joint. redid that and it works great. It's the 10-40-200 Amp one.


  • holdenboy1960 said thank you




Top