Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

Tecumeh 20hp running on 1 cyl

tecumsey murray

  • Please log in to reply
4 replies to this topic

#1 Rukee OFFLINE  

  • Member
  • Member No: 70406
  • 2 Thanks
  • 2 posts
  • Location: Wi

Posted May 07, 2015 - 11:25 AM

Hi everyone, first post here. I'm hoping someone else might have run into this problem and has an answer for me. I have a 20 HP enduro vt twin in a Murray 46". Last year it started to drop a cylinder and now it only runs on one. I've had the head off as someone told me it was more then likely a burnt valve, but they were fine. What I found really strange is last year I ran it out of gas and about 30 seconds before it ran out it picked up that cylinder and ran perfect till it ran out. I've had both carbs apart and everything looks fine, but do I have a bad carb on that side or what do you think is going on? Thanks for any responses.  

#2 farmer john OFFLINE  

farmer john
  • Senior Member
  • Member No: 11605
  • 1,714 Thanks
  • 864 posts
  • Location: hamilton canada

Posted May 07, 2015 - 12:15 PM

air lock, plugged fuel line or return, weak fuel pump or bad diaphragm, check all gaskets, I have found using "form a gasket" very helpful if you followed a post I made a few days ago. have you moved the "good carb" to the other side, have you checked for spark on that side, you can never over clean a carb. compression? I had an engine that looked good but when I had the valves out I found the problem, good luck

#3 JDBrian OFFLINE  


    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,574 Thanks
  • 14,136 posts
  • Location: Hubley, Nova Scotia - Canada

Posted May 07, 2015 - 03:59 PM

Air, Fuel, compression, spark and timing. You need to check all those things. Is the plug wet on the dead cylinder? It sounds like a fuel issue, maybe a vacuum leak in the intake manifold somewhere, just wild guesses here. 

#4 Rukee OFFLINE  

  • Member
  • Member No: 70406
  • 2 Thanks
  • 2 posts
  • Location: Wi

Posted May 08, 2015 - 11:22 AM

1/2 a bottle of Sea Foam did the trick!! Started hitting on that cyl about 10 minutes after I added it to the gas and ran great for a half hour after words.

  • limebuzz and KennyP have said thanks

#5 lrhredjb OFFLINE  



  • Senior Member
  • Contributor
  • Member No: 3984
  • 270 Thanks
  • 262 posts
  • Location: Noblesville,IN

Posted June 01, 2015 - 04:27 PM

What were those magic words? :D

Edited by lrhredjb, June 01, 2015 - 04:28 PM.