Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

john deere 212


  • Please log in to reply
9 replies to this topic

#1 codyteet212 OFFLINE  

codyteet212
  • Member
  • GTt Junior
  • Member No: 70222
  • 4 Thanks
  • 7 posts
  • Location: genoa ohio

Posted May 05, 2015 - 05:21 PM

Hello I posted the other day and a couple of you replied and I thank you for that! But im still having issues with the mower it run and then acts like its going to die but as soon as I push the clutch in she come back to life! The other prob is that it keeps throwing the deck belt the one I have on it is M47765 but I was also given the number M47766 im thinking that's the 47766 is the right one because my tensioner at the front of the mower for the belt that runs from the crank to the large pulley on the deck is turn out as far as it will go and it still throwing the belt! I bought the mower without a deck I bought this one and rebuilt it so its new and everything runs straight and true the deck number is H047D 301078M and the tractor number is M00212X288324 please help me get this mower running smooth and cutting like only a deere does thanks guys

Attached Thumbnails

  • IMG_1147.JPG
  • IMG_0923.JPG

  • A.C.T. and laurarg3 have said thanks

#2 propane1 ONLINE  

propane1
  • Senior Member
  • Member No: 54307
  • 6,110 Thanks
  • 3,202 posts
  • Location: Charlottetown, Prince Edward Island, Canada

Posted May 05, 2015 - 07:14 PM

It's in very nice condition, but I don't what else to tell you. Are there belt guides on the deck. Maybe those are missing. Noel
  • codyteet212 said thank you

#3 1964Deere OFFLINE  

1964Deere

    New Member

  • Senior Member
  • Member No: 1547
  • 248 Thanks
  • 289 posts

Posted May 05, 2015 - 07:31 PM

Are you mowing when you push the clutch in? Or just driving?? I had a Massey do that to me and as soon as you push clutch in would run like a champ. Even though I rebuilt the carb I bought a new carb and it worked perfect since. Sometimes these new carb kits do more harm than good

Edited by 1964Deere, May 05, 2015 - 07:32 PM.

  • codyteet212 said thank you

#4 lyall OFFLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,747 Thanks
  • 1,398 posts
  • Location: State Center, Iowa

Posted May 05, 2015 - 08:41 PM

check the idler pulley on the transaxle.  The bearing in the idler pulley might be gone out.

Have you put graphic on the variator?  Also check to see if the center part of the variator slides from side to side.

 

for the deck belts - have you checked the v pulley and idler puller that are under the motor?

bad pulley/s can cause a to jump off.


  • codyteet212 said thank you

#5 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted May 06, 2015 - 09:03 AM

I hope the mods will combine these two threads as we are working on the same problems.  

 

 

I will address the deck/belt but might not get it all done before my meeting.  Belts can be tricky as they take into consideration the serial number of the tractor AND the model/serial number of the deck.  www.jdparts.com is an online resource available to anyone to look up part numbers.  I have attached the deck diagram for your reference.  The second attachment is the serial breakdown for the belts according to serial number.  The final is the breakdown for tractor and engine.

 

Based on serial info from the other thread I believe you need M47765 from the tractor to the deck. You need that belt because of you have a 200 series tractor.  

 

tractor - M00212X288324

deck - H047D 301078M

Attached Thumbnails

  • MP2571_________UN01JAN94.gif
  • Screenshot 2015-05-06 09.00.13.png
  • Screenshot 2015-05-06 09.01.00.png

Edited by Trav1s, May 06, 2015 - 09:10 AM.

  • lyall and codyteet212 have said thanks

#6 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted May 06, 2015 - 09:14 AM

As for the stalling under load, I would begin with the basics:

 

Fuel and fire

- confirm that the machine is getting fuel (clean and rebuild carb, check fuel pump, make sure tank is not full of crud, replace fuel line)

- make sure points are good and gapped to .020" and condenser is good

 

What kind of carb is it?  Kohler or Walbro...


  • codyteet212 said thank you

#7 codyteet212 OFFLINE  

codyteet212
  • Member
  • GTt Junior
  • Member No: 70222
  • 4 Thanks
  • 7 posts
  • Location: genoa ohio

Posted May 06, 2015 - 07:10 PM

Thanks yall the tractor has been sanded and repainted with new decals I don't have a grill but im working on it as for the pulleys under the motor for the belt I will be checking those and as for spark and fire its got it I will however be checking the points this weekend making sure they are good! I don't hold the clutch in while mowing only when it starts to die do I push it in everyone else that I talked to about this prob im having is say check the points so thanks again for your help fellas!



#8 codyteet212 OFFLINE  

codyteet212
  • Member
  • GTt Junior
  • Member No: 70222
  • 4 Thanks
  • 7 posts
  • Location: genoa ohio

Posted May 07, 2015 - 11:54 AM

ok so I went out today and checked the pulleys and man is the one that is a v pulley bad it moves side to side!!! Im just going to replace the both of them and hopefully that fixes my belt prob! It will stay on if I engage the deck at just above a idle its when I engage it at 3/4 throttle that it throws it is there any trick with a electric pto let me know guys I really appreciate the help gentleman!!!



#9 lyall OFFLINE  

lyall

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2180
  • 1,747 Thanks
  • 1,398 posts
  • Location: State Center, Iowa

Posted May 07, 2015 - 12:07 PM

Cody

 

for electric PTO download a manual from this site

here is one that I put up and it should help you

 

http://gardentractor...oting-and-test/

 

with bad pulley or bent, they can could the belt to jump off.



#10 codyteet212 OFFLINE  

codyteet212
  • Member
  • GTt Junior
  • Member No: 70222
  • 4 Thanks
  • 7 posts
  • Location: genoa ohio

Posted May 07, 2015 - 06:34 PM

yeah I found a bad pulley so Im picking up the news tomorrow so lets hope thst fixes the belt prob thanks again guys






Top