Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Guess what caused this!


  • Please log in to reply
27 replies to this topic

#1 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 37,546 Thanks
  • 45,533 posts
  • Location: Collinsville, Oklahoma

Posted May 05, 2015 - 04:37 PM

Here's a pic of the regulator off an Allis 416S. The connector closest to the camera is way loose and the goodies under it look like they are fried. Let's see who can tell me what caused this issue.

2015-05-05 15.26.05.jpg


  • tinbender7 said thank you

#2 Cat385B OFFLINE  

Cat385B

    HAZMAT CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 13,781 Thanks
  • 9,920 posts
  • Location: MN

Posted May 05, 2015 - 04:42 PM

Washing it too much.
  • KennyP and superaben have said thanks

#3 tater195 ONLINE  

tater195

    I dont deny your history..... dont deny mine

  • Senior Member
  • Member No: 62468
  • 2,078 Thanks
  • 1,379 posts

Posted May 05, 2015 - 04:56 PM

If it wasnt an internal diode shorted... it was probably a wiring error, like possibly hooking the battery up backwards


  • KennyP said thank you

#4 ol' stonebreaker OFFLINE  

ol' stonebreaker
  • Validating
  • Member No: 12515
  • 1,690 Thanks
  • 1,148 posts
  • Location: idaho

Posted May 05, 2015 - 05:00 PM

From the looks of all three blade connectors, I'll say it was high resistance causing excessive heat.
Mike
  • KennyP, chris m and LilysDad have said thanks

#5 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • Contributor
  • Member No: 62
  • 5,244 Thanks
  • 5,555 posts

Posted May 05, 2015 - 05:10 PM

STELLA ???


  • MH81 and KennyP have said thanks

#6 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Contributor
  • Member No: 8923
  • 12,569 Thanks
  • 9,048 posts
  • Location: N.E. Connecticut

Posted May 05, 2015 - 05:14 PM

Mice


  • alec said thank you

#7 Coventry Plumber ONLINE  

Coventry Plumber
  • Senior Member
  • Member No: 60643
  • 1,086 Thanks
  • 588 posts
  • Location: Coventry RI

Posted May 05, 2015 - 05:52 PM

Bad luck

#8 GWest OFFLINE  

GWest

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 130
  • 540 Thanks
  • 495 posts

Posted May 05, 2015 - 05:56 PM

Most of these regulators have one AC terminal tied to the 12V DC terminal internally. If you can figure out which one it is with an ohmmeter add the DC wire to that AC wire and it may still work.

 

Garry


  • KennyP said thank you

#9 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 40,381 Thanks
  • 31,180 posts
  • Location: South Central Kentucky

Posted May 05, 2015 - 06:01 PM

Mounted near the battery & acid spit out on it?


  • KennyP said thank you

#10 Freddie1911 OFFLINE  

Freddie1911
  • Member
  • Member No: 60791
  • 149 Thanks
  • 98 posts
  • Location: Metter Georgia

Posted May 05, 2015 - 06:23 PM

  rectifier mounted loose, vibration.


  • KennyP said thank you

#11 LilysDad ONLINE  

LilysDad

    Millennium Falcon

  • Senior Member
  • Contributor
  • Member No: 10443
  • 13,012 Thanks
  • 9,644 posts
  • Location: N. Illinois, DeKalb County

Posted May 05, 2015 - 06:24 PM

From the looks of all three blade connectors, I'll say it was high resistance causing excessive heat.
Mike

+1


  • KennyP said thank you

#12 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 37,546 Thanks
  • 45,533 posts
  • Location: Collinsville, Oklahoma

Posted May 05, 2015 - 06:37 PM

I'll let this go a bit longer before I reveal the correct answer!



#13 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,730 Thanks
  • 15,470 posts
  • Location: East of San Antonio Texas

Posted May 05, 2015 - 06:40 PM

All of the above !!

 

 

 

 

And I'm right !!!! :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana: :dancingbanana:

 

 

What did I win????


  • KennyP said thank you

#14 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,756 Thanks
  • 1,962 posts
  • Location: Alabama

Posted May 05, 2015 - 06:44 PM

If I had posted this here in the Mechanical & Hydraulics forum that KennyP guy would have moved it to the eletrical forum  :rolling: 


  • MH81 and KennyP have said thanks

#15 KC9KAS ONLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 5,329 Thanks
  • 4,672 posts
  • Location: Holland, IN

Posted May 05, 2015 - 06:44 PM

I am also interested, as I had one that looked identical....and didn't work!


  • KennyP said thank you




Top