Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Trouble shooting your Bolens 1256 wiring


  • Please log in to reply
6 replies to this topic

#1 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 07:42 AM

Here are some posts between GTT member Bruce Dorsi and Bigdaddydon on troubleshooting the electrical system.

Take note that the 1256 had a total of 7 production runs, and they used different wiring diagrams along the way.

To view the complete thread: http://gardentractor...ion-4313/page7/

Edited by Bolens 1000, March 22, 2011 - 08:04 AM.


#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 07:53 AM

03-20-2011 11:15 PM #90
Bigdaddydon


I have the wiring all replaced and have checked and re checked my connections.

The Problem;
The Blue wire coming from the ammeter has a fuse, when the key is turned to the "run" position the fuse blows.

What I have done;
1)The switch is the same switch, a new one purchased when I first got the tractor, that was working before I took the tractor apart. I have tested the switch with an ohm meter and according to the attached diagram the switch is correct and operating properly.
2)I have scraped paint away from the base of the solenoid to help with the ground.
3)I have opened the regulator to see if there is any apparent issues. None that I could see but I really do not know what I am looking at.

The Questions?
Should there be power to this wire if the engine is not running?
Would or could an improperly grounded solenoid cause this?
How can I test the regulator without powering up the system since the fuse blows immediatley?

HELP!!!

#3 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 07:55 AM

Bruce Dorsi







Quote Originally Posted by Bigdaddydon View Post
Took the orange wire off and the fuse did not blow. Without the orange wire the circuit cannot be complete and there is no power to the relay.

If I see it right the power comes from the battery through the blue wire to the ammeter through the orange wire to the regulator. There it waits for the key to direct current to the solenoid to start. If that is correct, why would there be to much (voltage or amperage) going through the blue wire when the key is in the run position?
The blown fuse indicates a short in the circuit between the 12v + and ground. .....Since the fuse did not blow when you disconnected the orange wire from the regulator, the problem is NOT beteen the blue wire, ammeter, or the orange wire up to the regulator.

I would start by disconnecting the orange and yellow wires from the regulator terminals. (Remember the orange wire has 12v+ all the time if the fuse is good, so do not let it touch anything!) ......Now that both wires are disconnected from the regulator, use a continuity tester (light or meter) to check for continuity between the two (empty) terminals of the regulator. ....You should have continuity.

Next, check for continuity between the regulator terminal where the orange wire WAS and the ground or base of the regulator. .....You should NOT have continuity.

Now, check for continuity between the regulator terminal where the yellow wire WAS and the ground or base of the regulator. ....You should NOT have continuity.

If either of these two terminals has continuity to ground, the regulator is bad. .......If all is OK as described above, you need to check the yellow wire between the regulator and the key switch. ----DO NOT RE-CONNECT THE WIRES TO THE REGULATOR YET!

Connect one side of your continuity tester to the yellow wire which you removed from the regulator. ......Connect the other side of your tester to a good ground. ......You should NOT have continuity when the key switch is off. (If you do have continuity, the yellow wire is either shorted to ground, or shorted to another wire in the harness.)

If all is OK, the next step is to check for a short in the yellow wire which goes from the "A" terminal of the key switch to the headlight switch. .....(Since the "A" & "B" terminals of the key switch are connected together in the "RUN" position, a short in the headlight switch or the yellow wire going to the light switch will cause the fuse to blow as soon as the key is turned to the "RUN" position.) ......Connect one side of your tester to the terminal of the light switch where the yellow wire is connected. ....Connect the other side of your tester to a good ground. .....You should NOT have continuity. .....If you do, the wire is shorted or the light switch is bad. .....You can disconnect the wire from the light switch to test the wire and the switch separately.

You mentioned that you tested the key switch and that it is operating as shown on the diagram. ......What you need to verify is that with the switch disconnected there is NO continuity between the "A" terminal to the switch case, and the "B" terminal to the switch case. ......If you have continuity between either terminal to the case of the switch in ANY key position you have a bad or incorrect key switch.

Remove the fuse from the fuse holder, re-connect the key switch and replace the two wires on the correct terminals of the regulator. .....Install a good fuse. (I believe the correct fuse used by Bolens was a SFE-14.)

I hope the above instructions are clear to you. ......The testing described here should not take as long to do, as it took me to type the procedure.

I am assuming that the wiring diagram that you posted is the correct one for the components that you have, and that all wiring is as shown in the diagram.

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 07:57 AM

Quote Originally Posted by Bigdaddydon View Post

Connect one side of your continuity tester to the yellow wire which you removed from the regulator. ......Connect the other side of your tester to a good ground. ......You should NOT have continuity when the key switch is off. NO CONTINUITY KEY OFF, YES WITH KEY ON(If you do have continuity, the yellow wire to the light switch is either shorted to ground, or shorted to another wire in the harness.)


Bruce Dorsi:
Assuming the yellow wire is disconnected from the regulator, you should NOT have continuity to ground with the key in the "RUN"position, unless the headlight switch is "ON." ......Turning the headlight switch off should open the ground circuit through the lamps, and you should NOT have continuity to ground.

If you do have continuity with the light switch OFF, the yellow wire is either shorted to ground, shorted to another wire in the harness, the light switch is bad, or the key switch is faulty or incorrect.

Another possibility is that the wiring diagram is incorrect, but I have no way to verify that.

Which ignition switch are you using, and can you read the terminal markings on the switch itself?

By any chance is the terminal under the bottom of the regulator grounding out?

Your 20 amp fuse is fine. -----I will have to dig into some info that I have on the D/R regulators, and get back to you.

#5 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 08:00 AM

Bruce Dorsi



The plot thickens!

According to Bolens, two different regulators were used on 1256 tractors!
.............1256 -01,-02, & -03 tractors used Bolens # 1708287 (D/R # 1118988) regulators.
.............1256 -04, -05, -06, -07 tractors used Bolens # 1723480 (D/R # 1118987) regulators.

Interestingly, the same starter/generator (Bolens # 1716169 = D/R # 1101875) was used with the two different regulators.

My info does not tell me what the difference is between the two regulators. .........However, in some of the diagrams, the terminals on the regulator are reversed in sequence. .........Almost all D/R regulators have the terminals stamped to identify them. ......You may need to remove the screws & wire clamps on the regulator, and clean the terminals to read the markings.

The yellow wire from the key switch must go to the "L" or "ACC" terminal on the regulator.

The orange wire from the ammeter must go to the "B" or "BAT" terminal of the regulator.

The brown wire from the field coils on the starter/generator (small terminal) must go to the "F" or "FLD" terminal of the regulator.

Usually, the "BAT" terminal is in the middle, but the "F" terminal can be to the right or to the left. .....Same thing with the "L" terminal.

If your yellow wire is connected to the "F" terminal of the regulator, then when the key is turned to the "RUN" position, you will have a dead short to ground inside the starter/generator.




Bruce Dorsi



Man, this is getting confusing!

I just found another wiring diagram for the 1254 & 1256.

It shows the regulator terminals labeled as:

"B" on the left terminal with yellow wire to key switch.
"G" on the the center terminal with black wire going to starter side of solenoid.
"F" on the right terminal with brown wire going to field (smaller) terminal on the starter/generator.

There is no connection terminal on the underside of this regulator. .......There is no reference given for a part number for this regulator.

I read this thread from the beginning and I see that the tractor was not running when you got it. ......Perhaps the wiring or components were mis-matched in its previous life.

#6 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 08:03 AM

Bigdaddydon



Quote Originally Posted by Bruce Dorsi View Post

Assuming the yellow wire is disconnected from the regulator, you should NOT have continuity to ground with the key in the "RUN"position, unless the headlight switch is "ON." ......Turning the headlight switch off should open the ground circuit through the lamps, and you should NOT have continuity to ground.

If you do have continuity with the light switch OFF, the yellow wire is either shorted to ground, shorted to another wire in the harness, the light switch is bad, or the key switch is faulty or incorrect. I REMOVED THE YELLOW FOR THE LIGHTS FROM THE EQUATION. NO CONTINUITY. I LEFT IT UNPLUGGED AND WITH THE KEY ON I DID NOT BLOW THE FUSE. i HAD ANOTHER IGNITION SWITCH SO I TRADED IT OUT AND THE 12 HORSE BOLENS FIRED UP

Another possibility is that the wiring diagram is incorrect, but I have no way to verify that. I AM USING THE ONE FOR THE 1256-01 AND IT APPEARS TO BE CORRECT.

Which ignition switch are you using, and can you read the terminal markings on the switch itself? NONE OF MY SWITCHES HAVE MARKINGS

By any chance is the terminal under the bottom of the regulator grounding out?NO

Your 20 amp fuse is fine. -----I will have to dig into some info that I have on the D/R regulators, and get back to you.




Bruce,

Thanks for all your help. your step by step instructions led me down a logical path that eventually led to the problem. Thanks again for sharing your knowledge.

#7 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,208 posts
  • Location: Western NY

Posted March 22, 2011 - 08:08 AM

This will eventually be made a sticky.
I still need to add all the different wiring Diagrams to the thread.




Top