Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

New tractors ! really old as the hills but hey .


  • Please log in to reply
28 replies to this topic

#16 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted April 30, 2015 - 09:42 AM

Uhmmmmmmm..............how much does the wife weigh?

just the right amount !!  :wave:


  • MH81 said thank you

#17 trowel OFFLINE  

trowel

    Summer.

  • Senior Member
  • -GTt Supporter-
  • Member No: 5127
  • 4,819 Thanks
  • 4,533 posts
  • Location: ma.

Posted April 30, 2015 - 06:28 PM

just the right amount !!  :wave:

:thumbs:


  • alec said thank you

#18 skunkhome OFFLINE  

skunkhome

    Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 8044
  • 322 Thanks
  • 455 posts
  • Location: Louisiana

Posted April 30, 2015 - 11:06 PM

Uhmmmmmmm..............how much does the wife weigh?


Alec, don't walk into that trap.
  • KennyP and alec have said thanks

#19 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted April 30, 2015 - 11:24 PM

not a chance phil  .... :bounce:


  • KennyP said thank you

#20 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 02, 2015 - 09:34 PM

and the 3415 runs and goes forward and backward .

unfortunately the 7016 has something wrong it sputters and has a throaty sound  reminds me of when my truck skipped a tooth and was plowing gas out the carb while lightly backfiring . plus I can see the valve in the spark plug hole and it does not appear to move .

so far out of the 6 complete tractors I bought from one guy three of them run and move and the loader works . one has low compression and the one I just talked about and I have one more to check the engine  but the tranny is froze ....the tractor saga continues :reading_the_manual:


  • KennyP and trowel have said thanks

#21 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 03, 2015 - 02:02 PM

and the one with the frozen tranny runs . carbeator leaks after shut off but life goes on . at least it runs good . so thats it for the first round of " the starting of the tractors " by alec the chump :peace:


  • KennyP said thank you

#22 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 11:38 AM

pics

Attached Thumbnails

  • B110L112.jpg
  • B112(2).jpg


#23 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 11:40 AM

forks.jpg


  • KennyP said thank you

#24 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 11:44 AM

and more

note the hydro lever next to the seat and the ram on the side of the frame

Attached Thumbnails

  • B112.jpg
  • 712h.jpg

Edited by alec, May 05, 2015 - 11:58 AM.


#25 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 11:47 AM

and more ( havin a hard time loading them up ..sorry )

Attached Thumbnails

  • 7016(2).jpg


#26 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 11:50 AM

more and scroll up for more .( if someone wants to put them on the same page I am good with that :D )

Attached Thumbnails

  • 3415(2).jpg
  • agsandweights.jpg

Edited by alec, May 05, 2015 - 11:56 AM.


#27 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 05, 2015 - 08:28 PM

heres the vets truckvettruck.jpg

Attached Thumbnails

  • vettruckc.jpg

Edited by alec, May 05, 2015 - 08:34 PM.

  • KennyP said thank you

#28 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted May 11, 2015 - 05:21 PM

the 7016 runs !! and goes back and forth all gears . tried moving the hi/lo with clutch in.. moved a little but I didnt want to force it and dont know anything about them so I put it back and shut it down until I do .

 

so I am down to one that wont start and one that the tranny is funky . it goes forward and back but its noisy as heck . its low on fluid so I am going to add some and see if that fixes it


  • KennyP said thank you

#29 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,439 Thanks
  • 39,677 posts
  • Location: Collinsville, Oklahoma

Posted May 11, 2015 - 05:54 PM

Glad you got that one going!


  • alec said thank you




Top