Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Tube frame mower deck


  • Please log in to reply
22 replies to this topic

#1 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 20, 2015 - 06:47 PM

Ok when I bought my 1556 this was the deck it came with. image.jpg
I'm not sure what it is. From the manuals it looks like a 38 inch, but when I measure from out side of the blades , It's 42 inches. The 42 inch is a 18421-01, it does not look like what I have. The 38 inch 18418 does look like it. But the hook up linkage that I have does not match either one. My guess is that someone has messed with it. Here are some more pics. Any help would be great.

Attached Thumbnails

  • image.jpg
  • image.jpg


#2 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,209 posts
  • Location: Western NY

Posted April 20, 2015 - 06:52 PM

Hard to tell from those pictures so the easiest way is going to be measuring the blades underneath

Measure the blades diagonally tip to tip , if you get 13.5 its the 38'' deck if you get about 14''+ its a 42''


  • Rainier and Little Irish Men have said thanks

#3 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 21, 2015 - 08:09 AM

Measured the blades and they are 14 inch. After looking at all my manuals I can not find anything that is the same. I broke the rod that adjust the height. If you looks at the 38 inch deck brake down, It shows the rod I broke but it is only on one side. On my set up it has that rod on both sides.
Hey Doc would you have parts for the 38 inch deck. I will need the turnbuckle and rear rod .part # are1722857 and 1722856. These are only shown on the 38 inch deck on one side. Not both like I have. After looking at many different deck brake downs this is as close as I can come. It's hard to beleive that this deck I have is that messed up.

#4 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,209 posts
  • Location: Western NY

Posted April 21, 2015 - 09:21 AM

Now that we know its a 42'' deck, Your model should be the 18423

 

http://gardentractor.../1413-18423pdf/

 

Owners manual

http://gardentractor...wnersmanualpdf/

 

 

I do have both those parts in stock, send me a PM if your interested


  • Sawdust said thank you

#5 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,523 Thanks
  • 2,831 posts
  • Location: Butler, Kentucky

Posted April 21, 2015 - 09:33 AM

I had the same problem with mine. The drawing only showed one rod on the left side but not having one on the right side caused my deck to hang lower on that side. Here is my link go down to page #24 for my pics.

 

http://gardentractor...e-2#entry565019

 

Here is my other link showing how I will be making mine. I will be making one for each side.

 

http://gardentractor...-make-linkages/

 

Hope this helps.



#6 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 21, 2015 - 09:48 AM

Well we are getting closer . If you look at the break down it shows a U shaped bar witch I don't have on mine.also it shows springs on the forward deck mounts. Some thing is still not right. Do you think the deck has been piece mealed together?

#7 Husky OFFLINE  

Husky

    Member

  • Senior Member
  • Contributor
  • Member No: 63
  • 923 Thanks
  • 893 posts

Posted April 21, 2015 - 11:32 AM

Hi, your deck looks like the 42". Here are some pictures of my 42" deck that I used on my 1556 I hope this helps.

Attached Thumbnails

  • DSC06319.JPG
  • DSC06320.JPG
  • DSC06321.JPG
  • DSC06322.JPG
  • DSC06323.JPG
  • DSC06324.JPG
  • DSC06325.JPG
  • DSC06326.JPG

Edited by Husky, April 21, 2015 - 11:32 AM.

  • LPBolens and Sawdust have said thanks

#8 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,523 Thanks
  • 2,831 posts
  • Location: Butler, Kentucky

Posted April 21, 2015 - 11:51 AM

Husky it looks like you have only one lift link as well on the left side. Does your right side hang lower than the left when in the up position?

 

Rainier here are a few pics of mine so you can have them with the others to compare.

 

Deck details2.jpg Deck details4.jpg Deck details9.jpg

 

Deck details3.jpg Deck details5.jpg Deck20.jpg

 

I don't see the springs on yours. Maybe Bolens 1000 can help you with them. I don't know what your calling the U shaped bar. You have the bar that goes across the deck which is Ref. #16 on the diagram called a "Rod". Find the items you think your missing on the parts diagram & list them as the factory Ref.# so we can better help you.


Edited by Sawdust, April 21, 2015 - 12:02 PM.

  • Rainier said thank you

#9 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,523 Thanks
  • 2,831 posts
  • Location: Butler, Kentucky

Posted April 21, 2015 - 12:00 PM

I just noticed something & maybe Bolens 1000 can explain. The Model 18423 that I have has the Ref #93 torsion spring but the Model 18423-01 doesn't show them on that drawing ????


  • Rainier said thank you

#10 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 21, 2015 - 05:52 PM

Hi saw dust. It looks like that U shaped bar attaches to the hydro arm. On mine I just have a short bar. Also the springs are a mystery. I don't have them on mine. The deck adjustment rods where not the same length, That is how I broke it. I was trying to get the deck to hang level. I put heat to it ,But obviously I didn't get it hot enough.
Also when I drop the deck down to mo it would scalp the lawn. I was hoping to get the deck to hang a little higher. When I mo I always have the deck up as high as it will go. That gives me a nice cut. I wouldn't think that is how it is supposed to be.

#11 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 21, 2015 - 06:18 PM

Here are some more pics.image.jpg image.jpg image.jpg image.jpg image.jpg

#12 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,701 Thanks
  • 17,209 posts
  • Location: Western NY

Posted April 21, 2015 - 06:35 PM

Rainer,

Its very possible the previous owner forgot the springs, being your deck is two different colors (Red from the early 70's ) (Black being from the late 70's) they could have missed adding the parts.

 

I believe the torsion springs help these decks float.


  • Rainier said thank you

#13 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,523 Thanks
  • 2,831 posts
  • Location: Butler, Kentucky

Posted April 21, 2015 - 06:40 PM

The U shaped bar is not used on the Hydro models only the gear driven models. The Hydros have a piece of flat stock called a lift link that goes to the hydro arm. Your PO could have left some parts off or like mine did used parts from both models who knows. One of the biggest challenges on these ole gems is redoing what someone else messed up.


  • Bolens 1000 and Rainier have said thanks

#14 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,523 Thanks
  • 2,831 posts
  • Location: Butler, Kentucky

Posted April 21, 2015 - 06:55 PM

If you compare my deck with yours look at the torsion spring on mine how it is attached. Look at the arm of the torsion spring how it hangs over what they call the Arm Lift on mine. Now look at yours it looks like you have never had one. Your Arm Lift is too clean & has too much paint on it to ever have had a torsion spring.

 

MineDeck details2.jpg

 

Yourspost-53758-0-31805600-1429658179.jpg

 

I was hoping someone could explain the difference between these two decks the 18423 & the 18423-01

The drawings on the 18423 show these torsion springs but the 18423-01 doesn't. Hope all this helps in some way  :thumbs:


  • Rainier said thank you

#15 Rainier OFFLINE  

Rainier
  • Senior Member
  • -GTt Supporter-
  • Member No: 53758
  • 376 Thanks
  • 392 posts
  • Location: Kingston wa.

Posted April 21, 2015 - 08:04 PM

Ok Doc. Do you have the springs and if so how much? Please send me a po.




Top