Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Ride A Matic Advice Needed


  • Please log in to reply
5 replies to this topic

#1 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,485 posts
  • Location: SW Iowa

Posted April 20, 2015 - 01:05 PM

Going to go look at a Ride A Matic this evening.  Owner says it runs and drives good.  It's a 231-01, 1960  model.  Anything in particular I should look for on this unit?  Have never been around one before.  From photos I think there are a couple covers missing to start with.  Has been repainted and the hood side decals are painted over but that is all cosmetic.


  • larisaPn said thank you

#2 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,162 Thanks
  • 916 posts
  • Location: Devon, England

Posted April 20, 2015 - 02:30 PM

Roger, look forward to seeing the photos of this Ride a Matic. I have one myself and they are great machines.

Here's photo of mine.

Andrew

image.jpg
  • boyscout862 and chieffan have said thanks

#3 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,668 Thanks
  • 17,196 posts
  • Location: Western NY

Posted April 20, 2015 - 03:07 PM

The main thing to look for is the Belt Guards!

If you dont get those with the tractor they are scarce as hen's teeth when you look for some separately.....


  • chieffan said thank you

#4 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,485 posts
  • Location: SW Iowa

Posted April 20, 2015 - 04:40 PM

From the one photo I saw of the machine, it looks like the belt guard on the right side in not there.  Not sure on how it is to look from the angle he has but will know more when I look at it in person.



#5 Bolens800uk OFFLINE  

Bolens800uk
  • Senior Member
  • Member No: 63893
  • 1,162 Thanks
  • 916 posts
  • Location: Devon, England

Posted April 20, 2015 - 04:54 PM

Roger,

I think I have got the belt guards on mine. Here's a side photo

image.jpg

#6 chieffan OFFLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,134 Thanks
  • 4,485 posts
  • Location: SW Iowa

Posted April 20, 2015 - 06:32 PM

Are you talking about the small angled plate between the deck and the tractor frame ? ? ? What is supposed to be on the other side where the main drive belt is ? ? ?

Edited by chieffan, April 20, 2015 - 06:33 PM.





Top