Jump to content

Vote for Tractor of the Month
Garden Tractors and Parts on eBay

- - - - -

K181 with no fire

kohler k181

  • Please log in to reply
7 replies to this topic

#1 tarheel9848 OFFLINE  

  • Member
  • Member No: 69546
  • 1 Thanks
  • 3 posts
  • Location: NC

Posted April 14, 2015 - 09:39 PM

Hello all, hoping you can help me chase this down. I have a K181 Kohler thats on a Troy Bilt Horse tiller that I cannot get to fire. I have replaced the magneto, condensor and points and still no fire. This is electric start however I have disconnected the switch so as to eliminate that as an issue.


What I can determine is that when I pull the motor over I am getting some voltage at the magneto wire on the points. How many volts should that be, I'm concerned I may just not be getting enough.


Any help would be appreciated.

#2 chris m OFFLINE  

chris m


  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 8148
  • 3,275 Thanks
  • 4,031 posts
  • Location: Charlestown,Rhode Island

Posted April 14, 2015 - 10:56 PM

Welcome to GTtalk Glad you decided to join. :thumbs:


On your problem I am not sure on the voltage question? But if you have replaced all of those things and the points are set correctly, I would start looking to see if the kill switch or a wire from the points is grounding out.


I have had plenty of times over the years where a wire was missing insulation and resting against metal (ground), this would simulate an ignition key in the off position.


And for the heck of it, did you try a different spark plug?


Good luck!

  • boyscout862, HANKG and propane1 have said thanks

#3 boyscout862 ONLINE  

  • Senior Member
  • Member No: 8923
  • 9,519 Thanks
  • 7,382 posts
  • Location: N.E. Connecticut

Posted April 14, 2015 - 11:59 PM

Welcome to GTT. I agree with Chris M to look for a short or replace the plug. One other possability would be the flywheel shear key. Check our Manuals Section for the engine and tiller manuals. Good Luck. Rick


BTW I think that you are the third new member from NC this month.

Edited by boyscout862, April 15, 2015 - 12:00 AM.


  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 29484
  • 4,750 Thanks
  • 2,726 posts
  • Location: Pt.Pleasant N.J.

Posted April 15, 2015 - 05:19 AM

Welcome aboard GTT best place to get some help spark plug could well be the culprit.

#5 crittersf1 OFFLINE  


    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,119 Thanks
  • 5,670 posts
  • Location: Newport, N.C.

Posted April 15, 2015 - 07:24 AM

:welcometogttalk: Where in N.C.?

#6 M.Cain OFFLINE  

  • Senior Member
  • Member No: 68107
  • 185 Thanks
  • 158 posts
  • Location: Alexandria Indiana

Posted April 15, 2015 - 08:41 AM

Make sure the points contact is clean and free of the oily film they coat them with to prevent rust . I have had to lightly sand to get it off and had new points that when gaped 18.ths that just would not fire until I cleaned them . If not cleaned properly the points will burn funny and pit.

#7 tarheel9848 OFFLINE  

  • Member
  • Member No: 69546
  • 1 Thanks
  • 3 posts
  • Location: NC

Posted April 15, 2015 - 08:57 AM

Thanks to all who replied. I have tried multiple spark plugs known to be working so that should be eliminated. Next will be to clean the points and check for grounded wires.


I'll be sure to post my findings. Thanks agian.


Critter I'm in Wilkesboro, NC

  • propane1 said thank you

#8 tarheel9848 OFFLINE  

  • Member
  • Member No: 69546
  • 1 Thanks
  • 3 posts
  • Location: NC

Posted April 18, 2015 - 09:22 PM

Thanks to all I finally starting getting spark after I retried the old point and condensor. Once I put the old points back on I caught a spark. Oddly it would only spark after I rubbed the points together then nothing. This helped me know that the coil was good and my issue had to be with the points. 


Ultimately I ended up cleaning the new points with electrical cleaner and setting gap corretly.


My troy built is now ready for some tilling.