Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

PTO Shift Rod Snag


  • Please log in to reply
6 replies to this topic

#1 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,167 Thanks
  • 4,510 posts
  • Location: SW Iowa

Posted April 13, 2015 - 05:03 PM

Found out this afternoon that the lever that is to operate the rod and arm for tightening the PTO pulley is not attached to the rod. The lever, block it is attached to, return spring are all free and operating A-OK. The rod that is to move the tension pulley does not move with the arm. The parts breakdown that I have does not show how those two parts are held together or where that point may be. It shows 3 roll pins that hold the three flange bearings in place as well as the pin the return spring hooks on. Where/how does this rod and engagement block join? It looks like the transmission cover has to be removed to even get to where one can see it. Any advise is greatly appreciated.

#2 boyscout862 ONLINE  

boyscout862
  • Senior Member
  • Member No: 8923
  • 9,804 Thanks
  • 7,545 posts
  • Location: N.E. Connecticut

Posted April 13, 2015 - 05:18 PM

What kind of GT are you talking about? There are some pretty detailled manuals in our Manuals Section. Good Luck, Rick


  • chieffan said thank you

#3 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,167 Thanks
  • 4,510 posts
  • Location: SW Iowa

Posted April 13, 2015 - 05:26 PM

I should have stated that. Was thinking of adding it to another post on this tractor but changed my mind. It is on a Bolens 1050. Also, I have the manual downloaded and printed from this site. In the illustrated Parts Diagram for the 1050 and 1053, which are the same part numbers. Neither show how part #149 is attached to part # 133. That is my question, how is this done?
  • boyscout862 said thank you

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,703 Thanks
  • 17,209 posts
  • Location: Western NY

Posted April 13, 2015 - 05:52 PM

They are attached by a roll pin, when these break the PTO will hardly move to put tension on the belts.

You do have to remove alot of sheet metal to get at the whole assembly......


  • boyscout862 and chieffan have said thanks

#5 Husky OFFLINE  

Husky

    Member

  • Senior Member
  • Contributor
  • Member No: 63
  • 923 Thanks
  • 893 posts

Posted April 13, 2015 - 05:55 PM

 While I had mine apart for restore I took some pictures of how this works. You will see that the pto shaft runs inside of a couple of pipes so to say. They are what guides the shaft as you push the lever left to right. Now, on the lever there is a coil spring that rest against a pin that is driven into the shaft. As you push the lever from side to side the spring coils up under pressure and rests against the pin on the shaft. That pressure is what allows the shaft to turn the pto rod to move the pulley to engage/disengage. 
 
That pin sometimes breaks off, or sometimes the spring gets rusty not letting the shaft turn. Most of the time the shaft gets rusty inside of the pipe guides and when you move the lever to engage/disengage all you are doing is compressing the spring and not moving the shaft. 
 
I had to go in and free up the pipe guides as the shaft rusted inside of them. You will also need to oil up the linkage that connects the lever to the shaft. There is a roll pin there that gets rusty and not allowing the lever to move back into position. 
 
I hope this helps. 

Attached Thumbnails

  • DSC08312.JPG
  • DSC08313.JPG
  • DSC08314.JPG
  • DSC08315.JPG

  • Bolens 1000, boyscout862 and chieffan have said thanks

#6 29 Chev OFFLINE  

29 Chev
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 63590
  • 3,180 Thanks
  • 1,219 posts
  • Location: Ontario Canada

Posted April 13, 2015 - 05:57 PM

Attached are three pictures of the PTO lever from one of my 1050's.  The block is not attached to the rod but is designed to rotate on it and apply tension via the roll pin in the back of the block pushing against the spring which in turn applies pressure against the roll pin at the rear of the spring - the other roll pin at the rear of the block is designed to flip the rod outwards to disengage the pulley when the roll pin in the block pushes against it - tricky little set up to figure out if you have never seen it clearly.  Sometimes the block does get rusted to the shaft if the tractors sit outside and people assume that it is supposed to be attached.  Hope this helps.

Attached Thumbnails

  • PTO Lever 1.jpg
  • PTO Lever 2.jpg
  • PTO Lever 3.jpg

  • boyscout862 and chieffan have said thanks

#7 chieffan ONLINE  

chieffan
  • Senior Member
  • Contributor
  • Member No: 62695
  • 6,167 Thanks
  • 4,510 posts
  • Location: SW Iowa

Posted April 13, 2015 - 07:21 PM

OK. So that spring on the back end is what moves the rod to apply/release tension to the tension pulley. That spring and both roll pins are OK so it must be the shaft that is seized inside the guides. Short of a complete dismantling I don't see any way to get that rod out and cleaned up. Going to take an awful lot of soaking for sure. Sure glad I was not planning to mow with that outfit. Thanks much for the help and information with photos. At least I know where I am at on this one.




Top