Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Dusted the herd off today


  • Please log in to reply
13 replies to this topic

#1 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,574 Thanks
  • 2,791 posts
  • Location: beaver dams new york

Posted April 11, 2015 - 04:32 PM

Finally got all 4 lined up for a photo opp. Parked the cub out back to keep people from complaining. Fixed the gas leak on the 110 an changed the seat so its running good now.
  • Gtractor, boyscout862 and Rock farmer have said thanks

#2 Freddie1911 OFFLINE  

Freddie1911
  • Member
  • Member No: 60791
  • 149 Thanks
  • 98 posts
  • Location: Metter Georgia

Posted April 11, 2015 - 04:57 PM

They're all probably leaking gas now. You parked them all upside down. Dangit man.
  • Gtractor and HANKG have said thanks

#3 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,574 Thanks
  • 2,791 posts
  • Location: beaver dams new york

Posted April 11, 2015 - 06:27 PM

I need to figure out how to take pics on my phone so when i post them nobody gets a head rush

#4 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,714 Thanks
  • 7,423 posts
  • Location: West Virginia

Posted April 11, 2015 - 06:50 PM

It's funny how you need three John Deeres just to keep up with the amount of work that Cub Cadet can accomplish on its own. :poke:

Nice group of tractors in those pictures, thanks for taking ime out for photos.
  • Sawdust said thank you

#5 Cat385B ONLINE  

Cat385B

    HAZMAT CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 13,165 Thanks
  • 9,632 posts
  • Location: MN

Posted April 11, 2015 - 06:59 PM

What kind of phone are you using, and are you posting directly from the phone to the forum?



#6 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,574 Thanks
  • 2,791 posts
  • Location: beaver dams new york

Posted April 11, 2015 - 07:01 PM

Directly from my straight talk phone on tapa talk its a samsung galaxie

#7 Cat385B ONLINE  

Cat385B

    HAZMAT CAT

  • Senior Member
  • Contributor
  • Member No: 8002
  • 13,165 Thanks
  • 9,632 posts
  • Location: MN

Posted April 11, 2015 - 07:09 PM

Greg, I apologize. I was trying to edit your post to flip the pics around and something went wrong. I saved the pics to my computer, but when I tried to retrieve them, they are no longer there, and I had already eliminated them from the post. Please try again.

 

I am sorry for the hassle.


  • MH81 said thank you

#8 glgrumpy ONLINE  

glgrumpy

    Getting Out!

  • Senior Member
  • -GTt Supporter-
  • Member No: 8360
  • 8,371 Thanks
  • 7,755 posts
  • Location: Huntington, IN 46750 North East in State

Posted April 12, 2015 - 12:26 AM

Yeah! I just get numbers, no pix!  On my new Samsung I've found if I tilt it to see and take pix the Wide way with bottom to right, it loads just fine here. If upright, they are 90* one way.  Try diff positions? 


Edited by glgrumpy, April 12, 2015 - 12:26 AM.


#9 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 29,957 Thanks
  • 29,757 posts
  • Location: N. W. PA

Posted April 12, 2015 - 06:40 AM

Finally got all 4 lined up for a photo opp. Parked the cub out back to keep people from complaining. Fixed the gas leak on the 110 an changed the seat so its running good now.attachicon.gifIMG_20150411_160354.jpgattachicon.gifIMG_20150411_160346.jpgattachicon.gifIMG_20150411_160338.jpg

  

Greg, I apologize. I was trying to edit your post to flip the pics around and something went wrong. I saved the pics to my computer, but when I tried to retrieve them, they are no longer there, and I had already eliminated them from the post. Please try again.
 
I am sorry for the hassle.


What? No offered remuneration for the trouble caused?
  • KennyP said thank you

#10 WrenchinOnIt ONLINE  

WrenchinOnIt
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 8592
  • 3,476 Thanks
  • 941 posts

Posted April 12, 2015 - 07:13 AM

I need to figure out how to take pics on my phone so when i post them nobody gets a head rush


On my IPhone if the phone wasn't for lack of better terminology straight to the object when taken, or in its alignment grid properly ,when I add them to my post it will rotate them ,so I check the pic first with the edit photo option on the phone. Press edit then hit the indexing option, a compass ? encircles the pic and will rotate it into the correct position, most of the time it's only off a couple degrees when it will rotate the pic a full 90 degrees and it only shows up when you try to copy it for transfer, but on the phone it's in the correct position initially (curious as to why) kind of a PITA but it corrects the rotation of the photo when copying it for posting
  • MH81 said thank you

#11 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 35,145 Thanks
  • 44,148 posts
  • Location: Collinsville, Oklahoma

Posted April 12, 2015 - 07:27 AM

Maybe George can find the pics in a back up?



#12 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,574 Thanks
  • 2,791 posts
  • Location: beaver dams new york

Posted April 12, 2015 - 05:15 PM

post-8613-14288768846121-1.jpg     post-8613-14288769100924-2.jpg

post-8613-14288769337187-3.jpg


  • Gabriel said thank you

#13 KennyP OFFLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 35,145 Thanks
  • 44,148 posts
  • Location: Collinsville, Oklahoma

Posted April 12, 2015 - 05:36 PM

I got it! WooHoo!



#14 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,574 Thanks
  • 2,791 posts
  • Location: beaver dams new york

Posted April 12, 2015 - 08:45 PM

Thanks kenny




Top