Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Briggs 110988 engine help

4hp briggs 110988 vertical john deere

  • Please log in to reply
47 replies to this topic

#31 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted May 24, 2015 - 07:14 AM

Thank you and that makes sense of what I have experienced. 



#32 dodge trucker OFFLINE  

dodge trucker
  • Senior Member
  • Member No: 19314
  • 1,439 Thanks
  • 1,897 posts
  • Location: kankakee

Posted May 24, 2015 - 08:23 AM

they don't wanna run right without at least the screw for the air cleaner installed, with the hole for that open gas will slosh into the throat of the carb and flood the engine.


  • holdenboy1960 said thank you

#33 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted May 24, 2015 - 02:41 PM

they don't wanna run right without at least the screw for the air cleaner installed, with the hole for that open gas will slosh into the throat of the carb and flood the engine.

 

 

Discovered that too.  I will follow the manual on the previous page and try it again.  


  • holdenboy1960 said thank you

#34 holdenboy1960 OFFLINE  

holdenboy1960
  • Senior Member
  • Member No: 62113
  • 1,472 Thanks
  • 819 posts
  • Location: Queensland , Australia

Posted May 29, 2015 - 08:54 AM

All else fails , read the instructions  :rolling: :say_what:  :reading_the_manual:    :good_job:  :bigrofl:


  • KennyP said thank you

#35 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,455 Thanks
  • 39,685 posts
  • Location: Collinsville, Oklahoma

Posted May 29, 2015 - 06:27 PM

All else fails , read the instructions  :rolling: :say_what:  :reading_the_manual:    :good_job:  :bigrofl:

Hey! We're men, we don't need no stinking instructions! :thumbs:


  • holdenboy1960 said thank you

#36 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 01, 2015 - 07:16 AM

All else fails , read the instructions  :rolling: :say_what:  :reading_the_manual:    :good_job:  :bigrofl:

:watch_over_fence:


  • holdenboy1960 said thank you

#37 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 19, 2015 - 02:23 PM

So I picked up a new air filter, added the oil, and gave the string a pull.  Nothing...

 

So I checked the spark and there is no spark.  I guess I will check out the points and condensor


  • Bolens 1000 and holdenboy1960 have said thanks

#38 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,684 Thanks
  • 17,204 posts
  • Location: Western NY

Posted June 19, 2015 - 06:10 PM

So I picked up a new air filter, added the oil, and gave the string a pull.  Nothing...

 

So I checked the spark and there is no spark.  I guess I will check out the points and condensor

 

While you have the flywheel off make sure your safety bail is operating correctly if it has one, over time the cable stretches causing the ignition to ground out, giving no spark.


  • Trav1s and holdenboy1960 have said thanks

#39 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted June 21, 2015 - 07:26 AM

Need to get a flywheel puller before I go any further.


  • holdenboy1960 said thank you

#40 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted July 10, 2015 - 09:05 AM

Parts to arrive today include full stuff to do tune-up and a flywheel puller.  Perhaps i can get this one figured out before the end of the day.


  • Bolens 1000 said thank you

#41 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted July 10, 2015 - 05:27 PM

Installed new points, plug, condensor, and checked out the safety circuits this afternoon.  The old parts were definitely in need of replacement.  It started on the first pull and then died - I fought it and walked away.  On a whim I removed the air cleaner, dropped a screwdriver in the throat of the carb to open the choke.  It started and ran for the past hour and a half.  I adjusted the mixture when it warmed up and it ran awesome.  I used over one tank of gas to do my entire yard.  When I got it done I shut it off and tried to start it back up - fired right off without a problem.  I will see how a cold start goes tomorrow.

 

Things I learned today about this machine include:

- The Briggs flywheel puller is worth every penny

- the chute safety switch was bypassed long ago due to a bad module

- the ground/shutoff switch on the carb was pretty dirty so I cleaned it up

- Briggs points/consensor setup is way different than a Kohler which I have been messing with for years

- The old plug was a J17LM  - new one to me

 

I will get a few pics up of the beast later.


Edited by Trav1s, July 10, 2015 - 06:11 PM.

  • Bolens 1000 said thank you

#42 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted July 10, 2015 - 05:36 PM

Here it is

Attached Thumbnails

  • image.jpg
  • image.jpg


#43 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,684 Thanks
  • 17,204 posts
  • Location: Western NY

Posted July 10, 2015 - 06:37 PM

Glad to hear your up and running!



#44 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted July 10, 2015 - 06:56 PM

Glad to hear your up and running!

 

 

 

Thanks for all of your help with this, Brian!

 

Tomorrow's cold start will be the test.  I hope it is fixed.


Edited by Trav1s, July 10, 2015 - 06:57 PM.


#45 Trav1s OFFLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,603 Thanks
  • 3,750 posts
  • Location: Cedar Rapids, IA

Posted July 11, 2015 - 07:20 AM

Grabbed the old Deere this morning, set the choke, and pulled the string - It started right up and ran great.  I think it is all good.

 

Thanks to everyone who has helped me with this project.   :thumbs: :thumbs: :thumbs:


  • Bolens 1000 said thank you





Also tagged with one or more of these keywords: 4hp, briggs, 110988, vertical, john deere

Top