Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Shuttle 712S allis help

shuttle712s

  • Please log in to reply
4 replies to this topic

#1 bert55044 OFFLINE  

bert55044
  • Member
  • Member No: 10807
  • 2 Thanks
  • 5 posts
  • Location: Lakeville MN

Posted March 17, 2015 - 05:14 PM

I have a 712s that is stuck in first gear. The shifter will not go into the first gear slot at all. I will go into 2nd gear slot with no movement in the transmission. Seems to work correctly in 3rd and 4th, at least something is moving in the transmission when I put the selector in the 3rd and 4th gear slot. Short of taking the transmission apart is there some solution to this problem. Has anyone else have this happen to an Allis shuttle transmission.
  • TenPn said thank you

#2 Talntedmrgreen OFFLINE  

Talntedmrgreen

    Simplicity Enthusiast

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 8186
  • 3,065 Thanks
  • 2,179 posts
  • Location: Dorr, MI

Posted March 17, 2015 - 06:46 PM

Well, first, it's not simply a symptom of being a shuttle.  I think this could occur with any 3 speed or variable as well, as they use the same transaxle.  It's more common that these get stuck in a gear, and that is easily remedied without disassembly, but your issue may require a tear down to diagnose.

 

I'm hopin someone has a better idea or quickie solution.  I do not know of one.



#3 bert55044 OFFLINE  

bert55044
  • Member
  • Member No: 10807
  • 2 Thanks
  • 5 posts
  • Location: Lakeville MN

Posted March 17, 2015 - 09:05 PM

I am going to take a look at the transmission fluid... hope I don't find an metal filings. Do you know of any place that still has parts for these tractors. I looked at Jacks Small Engines... shows most of the parts unavailable. Will keep and eye on Ebay...something might come up. I bought this tractor on Craigs list locally lots of good parts.

#4 Dgrader OFFLINE  

Dgrader
  • Member
  • Member No: 68240
  • 7 Thanks
  • 12 posts
  • Location: Newton,Il

Posted March 17, 2015 - 09:38 PM

I've got a 712s  and haven't had tranny trouble like you're having.  You might try blocking up the rear and trying the gears out to see if belt drive and pulleys are workin right. If it won't go into 1st at all, that sounds like a tear down. Far as getting parts, try Sandy Lake Imp. Talk to Brenda.



#5 skunkhome OFFLINE  

skunkhome

    Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 8044
  • 322 Thanks
  • 455 posts
  • Location: Louisiana

Posted April 02, 2015 - 11:38 PM

Aside from the shifter forks slipping over the pin, there is little that can go wrong with the transaxle gear box.

Like Mr Green said, I doubt it has any thing to do with the shuttle reversing unit.

Edited by skunkhome, April 02, 2015 - 11:41 PM.





Top