Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Got another box in the mail today!


  • Please log in to reply
37 replies to this topic

#31 farmerall ONLINE  

farmerall
  • Senior Member
  • Contributor
  • Member No: 8266
  • 2,148 Thanks
  • 1,447 posts
  • Location: McDonald Pa

Posted January 09, 2015 - 10:42 PM

Nice find. It seems like more and more Bolens saws are starting to come up for sale. My brother has two of them.


  • Nato77 and MyBolens1053 have said thanks

#32 Nato77 ONLINE  

Nato77

    Old Iron Junky

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9422
  • 1,638 Thanks
  • 1,332 posts
  • Location: Minnesota

Posted January 09, 2015 - 11:48 PM

Decided to mess with it some tonight. Had nice blue spark, cleaned the carb up, added a little gas and then there was smoke! It doesn't run to bad either! Real happy with this one, just might have to put a bar on it tomorrow. :D

IMG_20150109_224012_541.jpg
  • Bolens 1000 and superaben have said thanks

#33 KC9KAS OFFLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 4,783 Thanks
  • 4,303 posts
  • Location: Holland, IN

Posted January 10, 2015 - 09:20 AM

Well, I got here late...I was going to say you got a motorcycle helment in the box....

But you got a chain-saw minus the chain, so you can't even use it!! :poke:


  • Nato77 said thank you

#34 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,692 Thanks
  • 17,206 posts
  • Location: Western NY

Posted January 10, 2015 - 07:13 PM

This makes #3. The thing with this one is there's no Bolens decals on this one just says Bolens on the serial tag. I havent ever seen a yellow one before. Not real sure on the year but I was thinking 60-61 maybe. Hopefully one of youyou guys have some info on it.

Thats a pretty sweet dealbon the hood and tank!

 

Saw should be a late 60 or 1961 model

This one I believe was  called the ''Thrifty"  saw

There should have been a white colored decal on the tank sides as well as the clutch housing cover.

See any traces?


  • Nato77 and superaben have said thanks

#35 Nato77 ONLINE  

Nato77

    Old Iron Junky

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9422
  • 1,638 Thanks
  • 1,332 posts
  • Location: Minnesota

Posted January 11, 2015 - 11:31 AM

Saw should be a late 60 or 1961 model
This one I believe was  called the ''Thrifty"  saw
There should have been a white colored decal on the tank sides as well as the clutch housing cover.
See any traces?

I'm not able to see any trace of a decal anywhere on this thing. That's what I was guessing on the year but was a bit confused by the model number.
Put a bar and chain on it yesterday and there's so much dirt and rust down inside the bar the chain binds up. Might get it cleaned out better today and try and cut into a log before it goes on the shelf.

IMG_20150111_102219_942.jpg IMG_20150111_102158_953.jpg
  • Bolens 1000 said thank you

#36 superaben OFFLINE  

superaben
  • Senior Member
  • Contributor
  • Member No: 11204
  • 7,664 Thanks
  • 5,677 posts
  • Location: Shenandoah Valley, VA

Posted January 17, 2015 - 10:41 PM

Did you ever try your saw out, Nate?

 

Ben W.



#37 Nato77 ONLINE  

Nato77

    Old Iron Junky

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9422
  • 1,638 Thanks
  • 1,332 posts
  • Location: Minnesota

Posted January 18, 2015 - 10:43 AM

Did you ever try your saw out, Nate?
 
Ben W.

I got it running decent but still need to clean the bar up so the chain doesn't bind. Another thing that's taking a back seat to other projects. We've had some great weather lately so I've been working outside on a few things.
  • superaben said thank you

#38 Nato77 ONLINE  

Nato77

    Old Iron Junky

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9422
  • 1,638 Thanks
  • 1,332 posts
  • Location: Minnesota

Posted January 18, 2015 - 10:23 PM

I got it all figured out tonight. Someone at some point in time changed the clutch to the newer style chain. That's why it was binding. I had a new chain sitting there so I put it on. Everything moved nice and smooth.
So with it being dark out I had some chunks of wood to split in the wood shed laying there. Decided to try it out! Worked OK. Started it to warm it up then started cutting then she started bogging down and couldn't get the rpms back up. Oh well it cuts! Probably going to have to rebuild the carb.
IMG_20150118_210621_209.jpg
  • Bolens 1000 said thank you




Top