Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Rube Goldberg Mower Deck


  • Please log in to reply
3 replies to this topic

#1 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted November 03, 2014 - 08:59 PM

I have a Ingersoll 6018/Dig-it 188T(as I am sure you all know..I have only posted about it a billion times on here)..anywho I also have a Jacobsen 428d turfcat with a 5ft hydro cutting deck...and the mounts on the deck line up with the loader bucket mounts on the 6018(see where I am going with this yet?)...With the use of quick disconnects I want to be able to remove the loader bucket and install the mower deck..but there is a question on how to feed the hydraulics of said deck..the 6018 has a 2 stage pump(one for motion and one for the buckets and such)Would I need to add another pump?(I have a few I could use..but I would need to find room for another cooler and tank?)..any thoughts on this would be great!!!!



#2 cootertom ONLINE  

cootertom
  • Senior Member
  • Member No: 59950
  • 1,326 Thanks
  • 717 posts
  • Location: Springville, Alabama

Posted November 03, 2014 - 09:10 PM

Be careful, you may get that look again if you need more hyd. fluid for another cooler.


  • KennyP, tinbender7 and Auburn David have said thanks

#3 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted November 03, 2014 - 09:16 PM

Be careful, you may get that look again if you need more hyd. fluid for another cooler.

Thats why I asked for 5 gallons :rocker2:



#4 ol' stonebreaker ONLINE  

ol' stonebreaker
  • Senior Member
  • Member No: 12515
  • 1,304 Thanks
  • 973 posts
  • Location: idaho

Posted November 03, 2014 - 11:40 PM

If you wont need the tilt function while using the mower a couple of diverter valves on the tilt circuit should work "IF" the pump has enough displacement to run the mower.
Mike
  • Auburn David said thank you




Top