Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Jd 116 What A Mess Help!


  • Please log in to reply
2 replies to this topic

#1 yoyofred OFFLINE  

yoyofred
  • New Member
  • Member No: 62985
  • 1 Thanks
  • 1 posts
  • Location: illinios

Posted November 02, 2014 - 02:17 PM

Hey everyone new here to the forum and need some help with my JD 116. I recently purchased it at an auction and ran great even drove it home about 2 miles. The first time I mowed it overheated and lost spark. I replaced the coil again ran the mower for about 15 minutes overheated a died again this time when i restarted it it ran like it was starving for fuel and would only run with it at half choke. So I changed the fuel filter again ran great then was starving for fuel again after 15 min overheated and lost spark .
  • hamman said thank you

#2 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,628 Thanks
  • 29,836 posts
  • Location: South Central Kentucky

Posted November 02, 2014 - 02:23 PM

You may have a mouse nest under the flywheel shielding.  If so, she'll get so hot she'll shut down from vapor-lock or the engine just too plain hot to take it.  The problem might also be the coil itself.  Did you get an OEM coil?  You must have a coil with a built-in resistor, or have a ballast resistor ahead of a std coil.


  • hamman, superaben and TomLGT195 have said thanks

#3 GTTinkerer OFFLINE  

GTTinkerer

    GT Tinkerer

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1564
  • 1,153 Thanks
  • 1,326 posts
  • Location: Mancelona, MI

Posted November 02, 2014 - 03:33 PM

If Daniel's suggestion doesn't work maybe try loosening up the gas cap and see what happens.  If the engine is running too lean it can also cause them to overheat.






Top