Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Old Girl 1978 Roper


  • Please log in to reply
965 replies to this topic

#661 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 02, 2015 - 09:15 PM

I went and talked to MasterCrafters today. They are willing to try and make the muffler fit, I just have to bring the whole tractor and muffler to them so they can take better measurements. I talked with them about splitting the muffler in two, might make it easier to adjust each side. Now for the challenge, funds are at a minimum, Renting a U-Haul trailer is not possible, soooooo, I am working on getting the lights working in the 4X5 Tractor Supply Yard trailer. The Registration expired over 4 years ago but I figure If I get all the lights working they won't bother with me. Unless I get pulled over so they can check out Old Girl. Plus on my side, I am the Waco Radio System manager, I shouldn't have a problem. Any how, I got all the lights to work, till I set the trailer down. All the wires are corroded so I need to pull each light and clean the connections tomorrow. 



#662 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted June 03, 2015 - 06:35 AM

I got a LED kit for my little trailer. Bee very happy with it so far.
Found it on sale for about 45.
They seem to have gone up to around 65, but still better than having to wiggle bulbs every time I want to use my trailer...
  • larrybl and wvbuzzmaster have said thanks

#663 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 03, 2015 - 12:49 PM

This will be the first time in over 5 years that this trailer has seen pavement. I got all the lights to work for a minuet, I need to clean up all the connections inside the lenses and remove the dobber nests. Should be OK for one trip to town and back, < 80 miles total.


  • MH81 and Texas Deere and Horse have said thanks

#664 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted June 03, 2015 - 12:51 PM

Now that the old girl is show worthy, maybe some longer trips with her and the grandson in that trailer's future
  • larrybl, wvbuzzmaster and KennyP have said thanks

#665 UncleWillie OFFLINE  

UncleWillie

    wabbit wangler

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10399
  • 12,731 Thanks
  • 7,693 posts
  • Location: Gaston county, NC

Posted June 03, 2015 - 01:49 PM

Glad you are going to work on a better exhaust. It deserves better. 

 

Old girl is gorgeous. Makes me want to dig my SS16 out and get started on it. I better finish the DragonFly first. 


Edited by UncleWillie, June 03, 2015 - 01:53 PM.

  • larrybl said thank you

#666 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 03, 2015 - 09:39 PM

I need a bigger Trailer, Plan on transporting Old Girl on the 4X5 trailer next Tuesday. Pictures will me forth coming.



#667 bbuckler OFFLINE  

bbuckler
  • Senior Member
  • Member No: 59269
  • 2,079 Thanks
  • 1,887 posts
  • Location: Killeen,Tx

Posted June 03, 2015 - 09:56 PM

I need a bigger Trailer, Plan on transporting Old Girl on the 4X5 trailer next Tuesday. Pictures will me forth coming.

I keep trying to save up for a trailer but something always comes up I need to stop buy so many toys.


  • MH81 said thank you

#668 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 05, 2015 - 06:28 PM

Parts came in this afternoon, Oil Seal, Cover Gasket, Oil filter, and regulator. Got an early start on the repairs, I'll replace the cardboard floor protector with a new clean one to see If I got the leak fixed after I am done. Upon inspection the seal was not straight. I installed it from the front of the cover and had to drive it all the way to the back. This one I installed from the back and made sure it was even all the way around. Used grease to lube everything. I should have Her back together later tonight. 

Attached Thumbnails

  • P1130153.JPG
  • P1130155.JPG
  • P1130158.JPG
  • P1130159.JPG
  • P1130160.JPG
  • P1130162.JPG
  • P1130164.JPG
  • P1130165.JPG

  • Alc, KennyP and UncleWillie have said thanks

#669 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 05, 2015 - 10:22 PM

Ok, not OEM, but I had an issue with the Starter / Solenoid again. On the last test drive I noticed the voltage has dropped to 12V or so, not the 14V reading so I headed to the shop to see what was up. When I shut down Old Girl the starter was still engaged!!!, A couple bumps on the ignition switch cut it off. Luckily it was only a 3-3 minuet ride and nothing was hurt. With the pepper shakers you can't hear the starter, so I decided to add an indicator that will show if the starter is still spinning. Was going to add a dash indicator, but didn't want to drill an extra hole in the dash. Added a side marker wired directly to the starter terminal, this will tell me if the solenoid has stuck. Still working on putting Her back together.   

Attached Thumbnails

  • P1130166.JPG

  • Alc and UncleWillie have said thanks

#670 UncleWillie OFFLINE  

UncleWillie

    wabbit wangler

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10399
  • 12,731 Thanks
  • 7,693 posts
  • Location: Gaston county, NC

Posted June 05, 2015 - 10:28 PM

Goodides The starter on thr Falcon hangs on occasion, but robots on Mars can hear the horrible racket it makes.
  • larrybl and KennyP have said thanks

#671 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 06, 2015 - 08:10 AM

Up before dawn, finished putting Old Girl together. New Condenser fit perfectly, and the new voltage regulator is holding the voltage right at 13.8 volts with the initial startup. I topped off the oil as the new filter had to fill with the oil change. Moved Old Girl outside, picked up the tools, and replaced the cardboard. I'll ride her around later this morning and park on the cardboard to see if the leak is fixed. So far it looks good.

Attached Thumbnails

  • P1130167.JPG
  • P1130170.JPG
  • P1130171.JPG
  • P1130172.JPG

  • MH81 and Gabriel have said thanks

#672 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,377 Thanks
  • 39,645 posts
  • Location: Collinsville, Oklahoma

Posted June 06, 2015 - 08:21 AM

Looking real good, Larry. :thumbs:


  • larrybl said thank you

#673 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,237 Thanks
  • 28,598 posts
  • Location: N. W. PA

Posted June 06, 2015 - 12:30 PM

:thumbs:
  • larrybl and wvbuzzmaster have said thanks

#674 larrybl ONLINE  

larrybl

    Texas Member

  • Site Supporter
  • -GTt Supporter-
  • Contributor
  • Member No: 415
  • 4,940 Thanks
  • 3,322 posts
  • Location: Central Texas

Posted June 06, 2015 - 09:59 PM

Spent the day servicing the other tractors as they were feeling a little neglected. Then took Old Girl for a ride around the Neighbor hood. Stopped and talked with several Neighbors, Overall around 2 - 3 miles of travel. Parked Her on fresh cardboard. This picture is after a couple hours of setting. Other than some gravel in the treads She is 100%.  

Attached Thumbnails

  • P1130179.JPG
  • P1130180.JPG
  • P1130182.JPG

  • MH81, KennyP, TAHOE and 2 others have said thanks

#675 Gabriel OFFLINE  

Gabriel
  • Senior Member
  • Contributor
  • Member No: 52459
  • 1,440 Thanks
  • 1,858 posts
  • Location: East Central Indiana

Posted June 07, 2015 - 10:15 PM

Nice job on your restore!


  • larrybl said thank you




Top