Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Battery repair ???


  • Please log in to reply
79 replies to this topic

#16 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted February 22, 2011 - 11:07 PM

bump

#17 gator OFFLINE  

gator

    Member

  • Member
  • Member No: 2186
  • 1 Thanks
  • 11 posts

Posted March 01, 2011 - 04:16 PM

Gotta give this a try for sure.
Gator

#18 dstaggs OFFLINE  

dstaggs

    In Remembrance, RIP Dale

  • RIP
  • -GTt Supporter-
  • Member No: 228
  • 553 Thanks
  • 1,781 posts
  • Location: Batesville, Arkansas

Posted March 01, 2011 - 05:23 PM

Just took one off the charger that shows to be charged up we will have to see. Sure worth the buck fifty and have enough left for 10 more are some got foot soaking.

#19 MH81 OFFLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,277 Thanks
  • 28,615 posts
  • Location: N. W. PA

Posted March 01, 2011 - 05:42 PM

Took the worst battery I had. Tried the process... 3 of he cells came back, battery is still junk, but it had been unused & uncharged for at least 5 years. I'm not holding anything against the process, impressive that ir came back at all. BTW, before you put one in a tractor, make sure it doesn't drop voltage overnight.

#20 JoshBrown OFFLINE  

JoshBrown

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 1978
  • 20 Thanks
  • 277 posts
  • Location: Northeastern Kentucky

Posted March 01, 2011 - 09:18 PM

I think I am going to try in a old battery that I have.

#21 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 05, 2011 - 08:22 PM

Just took one off the charger that shows to be charged up we will have to see. Sure worth the buck fifty and have enough left for 10 more are some got foot soaking.


Dale, hows your battery coming along? I am doing one tonight.

#22 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 05, 2011 - 09:39 PM

I have a couple to try this on. If it works, great. If not, I'm not out anything.

#23 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 06, 2011 - 11:07 PM

Well, so far 2 out of 3 battery's have taken a charge. I'll wait and see if they are still holding a charge tomorrow...

#24 dstaggs OFFLINE  

dstaggs

    In Remembrance, RIP Dale

  • RIP
  • -GTt Supporter-
  • Member No: 228
  • 553 Thanks
  • 1,781 posts
  • Location: Batesville, Arkansas

Posted March 07, 2011 - 09:42 AM

The battery i did is still holding charge but i have only used it for a jumper battery.

#25 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 08, 2011 - 11:02 PM

Dale, I got 2 out of 3 holding a charge and starting tractors. Maybe this could work, lol:laughingteeth:
  • jaysgt18 said thank you

#26 daytime dave OFFLINE  

daytime dave

    Live long and prosper

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 531
  • 4,485 Thanks
  • 6,353 posts
  • Location: Upstate NY

Posted March 09, 2011 - 12:15 PM

:bigrofl:

Just took one off the charger that shows to be charged up we will have to see. Sure worth the buck fifty and have enough left for 10 more are some got foot soaking.


I just read the whole thread and have the caps off the battery. We'll see how it does.

#27 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 11, 2011 - 07:29 PM

Got one on the charger right now. See what transpires in the next couple days. Thanks for the tip.

#28 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 14, 2011 - 10:08 AM

Any updates on the epson salts? I have one on the charger right now. Seems to be working. When I opened it to add the salts, one cell (+ post) was real low on liquid. I found a blue bulb for ear cleaning (baby stuff) and sucked some fluid from each of the other cells. Refilled all with distilled water, put in salts. Put lids back on, covered with a plastic grocery bag and shook. Removed covers to get excess fluid out, and started charging. My charger is a 2,15,100 amp start. Let it charge over night on 2. During the time I am out there, I have put it on the 100 amp start for a minute or so to stir up things. All cells are slowly bubbling, so I may be doing some good. This battery was built in May,2004. Hoping for the best.

KennyP

#29 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted March 14, 2011 - 10:12 AM

Kenny, From what I've been told, It will work better if you put your water in a pot on the stove, bring temp up to 160-170F and add salt. Stir until it's dissolved, add this to your batteries.
  • jaysgt18 said thank you

#30 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,434 Thanks
  • 39,673 posts
  • Location: Collinsville, Oklahoma

Posted March 14, 2011 - 11:46 AM

Whoops, must have missed that. But I have all cells bubbling on 15 amp rate, so something is happening in there. I guess I will have to find something to put some of the liquid in from the battery to add this way. Usually all cells are already full. Also, I am not leaving on higher than 2 amps, just stir things up while I am close to supervise the charge. Yesterday morn, the charger was showing about a 97% charge. I put it to 100 amp start for about a minute till it boiled pretty good, then to 15 amp for about 15 minutes, then down to 2 amp for over night. At the end of the day, it was showing about 85%, but climbing. I'll check here later today.

Edited by KennyP, March 14, 2011 - 11:52 AM.

  • jaysgt18 said thank you




Top