Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
* * * - - 1 votes

Voltage Regulator Or Starter Generator


  • Please log in to reply
4 replies to this topic

#1 nbolens68 OFFLINE  

nbolens68
  • New Member
  • Member No: 61603
  • 3 Thanks
  • 3 posts
  • Location: Cincinnati

Posted October 19, 2014 - 07:44 PM

The Bolens 850 sometimes stalls and does not want to start back up. The generator will just hum and will not have enough power to turn the engine. The Amp meter jumps between 0-5.(What should it be?) Other times it runs fine. The output on the battery was about 12 volts and at starter generator about 5 per the volt meter. Any ideas? By the way the advice about adjusting the rear end play solved my issue with transmission jerking.


  • MyBolens1053 said thank you

#2 superaben OFFLINE  

superaben
  • Senior Member
  • Contributor
  • Member No: 11204
  • 7,664 Thanks
  • 5,677 posts
  • Location: Shenandoah Valley, VA

Posted October 19, 2014 - 07:48 PM

That sounds like an issue with the generator.  I would check for good connections, good heavy wires running to and fro it, and then (if all else tests good) call up your local auto electric shop and schedule a time for them to replace the brushes, replace the bearings, check the coils, polish it up, and give it a kiss for good luck. 

 

Sometimes the armature gets out of round on these things just due to stress and the common case of bad bearings.  The can usually fix that, too.

 

The other option is to replace the whole unit.  I can still get them new.

 

Ben W.


  • boyscout862 and MyBolens1053 have said thanks

#3 nbolens68 OFFLINE  

nbolens68
  • New Member
  • Member No: 61603
  • 3 Thanks
  • 3 posts
  • Location: Cincinnati

Posted October 19, 2014 - 08:06 PM

Thanks that's what I was thinking. I took it off today thinking I was going to have to get it rebuilt.
  • MyBolens1053 said thank you

#4 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted October 19, 2014 - 08:35 PM

Likely a worn or stuck brush, but as Ben said....time to go through it good.


  • MyBolens1053 said thank you

#5 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,699 Thanks
  • 17,207 posts
  • Location: Western NY

Posted October 20, 2014 - 04:16 AM

Sounds like it may be a starter malfunctioning.

These do not like dead or dying batteries so make sure you get a new battery if yours is questionable. They are not meant for constantly bringing a dead battery to life, but to just maintain a charge.

 

All parts are still available to rebuild these


  • MyBolens1053 said thank you




Top