Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Pictures Of The Wifes Rearend


  • Please log in to reply
20 replies to this topic

#1 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 04:30 PM

Well it wasn't as bad as I thought,all gears look good..but am gonna replace the axles and bearings and such.

and this is the look I got when I told her how much parts were gonna cost(added in a battery for the dig-it..shuuuu)

msdora.jpg

 

1zulwi.jpg

 

2lx5ax.jpg


  • Texas Deere and Horse, hamman and oldedeeres have said thanks

#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,302 Thanks
  • 28,628 posts
  • Location: N. W. PA

Posted October 19, 2014 - 04:32 PM

Wow, that's worn.
What caused that?
  • Auburn David said thank you

#3 superspeedex OFFLINE  

superspeedex

    gttalk enthusiast

  • Senior Member
  • Member No: 40756
  • 851 Thanks
  • 959 posts
  • Location: kittanning pa

Posted October 19, 2014 - 04:40 PM

ouch


  • Auburn David said thank you

#4 toomanytoys84 OFFLINE  

toomanytoys84

    Aaron

  • Senior Member
  • Member No: 45129
  • 8,243 Thanks
  • 5,080 posts
  • Location: Ohio

Posted October 19, 2014 - 04:46 PM

A friend of mine had an s 10 around that year. Same failure. I wonder if it's common?
  • Auburn David said thank you

#5 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 04:52 PM

This is the 2nd one we have had do this...soft axles I understand..the other axle had been replaced already and it didnt have much damage.


  • hamman said thank you

#6 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,464 Thanks
  • 39,695 posts
  • Location: Collinsville, Oklahoma

Posted October 19, 2014 - 05:41 PM

Looks like the wife wasn't too happy her rear end was gonna cost so much to fix!


  • WNYTractorTinkerer and Auburn David have said thanks

#7 LilysDad ONLINE  

LilysDad

    Cat Lover

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 10443
  • 9,655 Thanks
  • 7,679 posts
  • Location: N. Illinois, DeKalb County

Posted October 19, 2014 - 05:52 PM

Wow, that's worn.
What caused that?

The wife's rear end.


  • KennyP, WNYTractorTinkerer, Coventry Plumber and 1 other said thanks

#8 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 06:12 PM

The wife's rear end.

Now I like that!!!! :thumbs:



#9 Chris11 OFFLINE  

Chris11

    old Member

  • Senior Member
  • Member No: 1601
  • 1,626 Thanks
  • 944 posts
  • Location: Hudson Mass

Posted October 19, 2014 - 06:29 PM

Looks like ford crown vic. Not your wife shes cute.


  • Auburn David said thank you

#10 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 06:36 PM

Looks like ford crown vic. Not your wife shes cute.

She says Thank you :worshippy1:


  • Chris11 said thank you

#11 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,464 Thanks
  • 39,695 posts
  • Location: Collinsville, Oklahoma

Posted October 19, 2014 - 07:18 PM

She says Thank you :worshippy1:

I'll bet she didn't say that when she first saw the title!


  • Coventry Plumber and Auburn David have said thanks

#12 Cvans OFFLINE  

Cvans

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5412
  • 4,507 Thanks
  • 5,025 posts
  • Location: Eastern SD.

Posted October 19, 2014 - 07:22 PM

This Bearing problem has been going on for far too long and GM needs to get their act together. The first time I ran across this was on a middle 70's Buick LeSabre that belonged to the in-laws and was not abused. The car was not very old when it happened. Hopefully there has been changes made in their newer vehicles.


  • Auburn David said thank you

#13 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 07:30 PM

This Bearing problem has been going on for far too long and GM needs to get their act together. The first time I ran across this was on a middle 70's Buick LeSabre that belonged to the in-laws and was not abused. The car was not very old when it happened. Hopefully there has been changes made in their newer vehicles.

This one has 76 K on it...this is the 2nd time ..first one went out at 60K or so.


  • Cvans said thank you

#14 HDWildBill OFFLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,710 Thanks
  • 8,563 posts
  • Location: Ga

Posted October 19, 2014 - 07:34 PM

I bet you got a few extra view on this thread with a title like that! :bigrofl:


  • KennyP, Coventry Plumber and Auburn David have said thanks

#15 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 19, 2014 - 07:37 PM

This Bearing problem has been going on for far too long and GM needs to get their act together. The first time I ran across this was on a middle 70's Buick LeSabre that belonged to the in-laws and was not abused. The car was not very old when it happened. Hopefully there has been changes made in their newer vehicles.

This was in a 2002(I  thought it was a 1999)Chevy Blazer 4x4..seems aftermarket axles fix the issue.


  • KennyP and Cvans have said thanks




Top