Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

This Site Is Slow Today...


  • Please log in to reply
15 replies to this topic

#1 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 13, 2014 - 09:04 AM

Or is it just me?all my other pages seem on track,but this one takes forever to load.Thought I would let admin know .



#2 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 13, 2014 - 09:15 AM

Well,I deal with the site being slow all morning and as soon as I post about it...it speeds up...LOL



#3 TAHOE ONLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,503 Thanks
  • 4,955 posts
  • Location: "Hamiltucky" Ohio

Posted October 13, 2014 - 09:23 AM

I had the same issue earlier, just hought it was my connection here are work.


  • Auburn David said thank you

#4 Trav1s ONLINE  

Trav1s

    Got points?

  • Senior Member
  • Member No: 5472
  • 2,604 Thanks
  • 3,752 posts
  • Location: Cedar Rapids, IA

Posted October 13, 2014 - 09:33 AM

Monday the 13th...


  • KennyP and Auburn David have said thanks

#5 HDWildBill ONLINE  

HDWildBill

    Freedom is not Free. Thank those in uniform for your freedom.

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6354
  • 8,712 Thanks
  • 8,564 posts
  • Location: Ga

Posted October 13, 2014 - 09:35 AM

Could have been the server.  Sometimes these hackers will attack a server to see if they can find a weakness and that will slow the server down.  I'm not sure exactly what happened in this case but that would be my guess.


  • Auburn David said thank you

#6 DougT ONLINE  

DougT

    Dog Approved

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 584
  • 5,733 Thanks
  • 4,289 posts
  • Location: north central Ohio

Posted October 13, 2014 - 10:22 AM

I had some issues here this AM too and other sitres seemed OK. Now other sitres seem to be giving problems and this one doesn't. It's the joys of all this electronic wiardry and the Monday the 13th hex.


  • HDWildBill and Auburn David have said thanks

#7 jd.rasentrac ONLINE  

jd.rasentrac

    Admirer of DEERE enjoyneering and design!

  • Senior Member
  • Contributor
  • Member No: 10327
  • 4,446 Thanks
  • 3,995 posts
  • Location: Niedervorschütz, Hessen, Deutschland

Posted October 13, 2014 - 12:14 PM

If the site is slow today, what will be better when it's faster! And what more will I miss, when it uploads even slower? Remember all this waste days, twenty years ago, when we had no internet...

 

I think, I'll take a ride w/ my GATOR!


  • grnspot110, Texas Deere and Horse, KennyP and 1 other said thanks

#8 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,503 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted October 13, 2014 - 02:22 PM

I noticed it being slow early this morning. Some pics I could not open!


  • Auburn David said thank you

#9 superspeedex OFFLINE  

superspeedex

    gttalk enthusiast

  • Senior Member
  • Member No: 40756
  • 851 Thanks
  • 959 posts
  • Location: kittanning pa

Posted October 13, 2014 - 02:43 PM

was slow for me earlier too fine now


  • Auburn David said thank you

#10 Bill 76 ONLINE  

Bill 76
  • Senior Member
  • Member No: 49625
  • 1,646 Thanks
  • 1,060 posts
  • Location: 5miles west of Milwaukee Wisconsin

Posted October 13, 2014 - 02:47 PM

I'am slow every morning :sleep_sign:


  • trowel and Auburn David have said thanks

#11 olcowhand ONLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,653 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted October 13, 2014 - 02:51 PM

I'am slow every morning :sleep_sign:

 

Every year I shift into a lower gear it seems.  Usually that would equate to more torque, but not in my case.  :(


  • grnspot110, GTTinkerer, KennyP and 4 others have said thanks

#12 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,503 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted October 13, 2014 - 03:31 PM

Every year I shift into a lower gear it seems.  Usually that would equate to more torque, but not in my case.  :(

I'm down to 2nd/low right now! Only granny in high/low left!


  • olcowhand, grnspot110, trowel and 2 others have said thanks

#13 motobreeder ONLINE  

motobreeder

    Member

  • Senior Member
  • Contributor
  • Member No: 3989
  • 425 Thanks
  • 611 posts
  • Location: Eastern Ontario

Posted October 13, 2014 - 06:46 PM

Probably due to the stat holiday.


  • Auburn David said thank you

#14 superaben OFFLINE  

superaben
  • Senior Member
  • Contributor
  • Member No: 11204
  • 7,664 Thanks
  • 5,677 posts
  • Location: Shenandoah Valley, VA

Posted October 13, 2014 - 07:56 PM

Probably due to the stat holiday.

 

Exactly.  Columbus logged on this morning and it took 4 hours of clogging up the entire internet to read all the well wishes that had flooded his Facebook account. 

 

Ben W.


  • MH81, KennyP and Auburn David have said thanks

#15 Auburn David OFFLINE  

Auburn David
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 61865
  • 2,754 Thanks
  • 1,962 posts
  • Location: Alabama

Posted October 13, 2014 - 08:08 PM

I am American Indian,we dont much celebrate Columbus Day...LOL


  • KennyP and superaben have said thanks




Top