Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

990 16Hp Point Change Over


  • Please log in to reply
13 replies to this topic

#1 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 22, 2014 - 04:21 PM

has any

one ever change from points to i guess it might be called solid state [ no points ] what is in volved and where to get parts to do this.


  • Sawdust said thank you

#2 firefight100 OFFLINE  

firefight100
  • Member
  • Member No: 61728
  • 11 Thanks
  • 12 posts
  • Location: Florida

Posted September 22, 2014 - 05:43 PM

I did years ago.  I used a rotor, inductor and cdi box from a chrysler system.  Ran it off the crankshaft.  It worked good and I dont have any pictures.  This was on a 16 hp briggs and a Montgomery wards 990


  • Alc and Sawdust have said thanks

#3 TAHOE ONLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,480 Thanks
  • 4,937 posts
  • Location: "Hamiltucky" Ohio

Posted September 22, 2014 - 07:45 PM

Check in the MTD section, Sawdust used some sort of conversion on his. 


  • Sawdust said thank you

#4 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,521 Thanks
  • 2,829 posts
  • Location: Butler, Kentucky

Posted September 22, 2014 - 08:09 PM

Hey Gary990 check out my project on post #63 & #70 of page 5. It worked out great for me, highly recommend. Hope this helps.
http://gardentractor...-mtd-990/page-5

Here is the module I purchased
http://www.ebay.com/...=item3a66b36755

Edited by Sawdust, September 22, 2014 - 08:14 PM.

  • Alc and superaben have said thanks

#5 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 22, 2014 - 10:17 PM

thanks for the info, sawdust i did check on ebay and i read through it and i read the part where they said not to use on 2 and 3 leg coils insingle cyl. engines or flywheels with multiple magnets. dos this apply to our 16 hp. but then if you did it must work ok with no problems so then you dont have to change any thing else, just hook it up and go.


  • Sawdust said thank you

#6 mrmr56 OFFLINE  

mrmr56
  • Senior Member
  • Member No: 62092
  • 202 Thanks
  • 122 posts
  • Location: waco tx

Posted September 23, 2014 - 12:29 PM

I just put one of the Nova II units on my 990 the other day. It works super. Nice blue spark and pops right off when it is cold or hot. The point plunger was bent on mine so that was the easiest way to get it going.


  • Texas Deere and Horse and Sawdust have said thanks

#7 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted September 23, 2014 - 01:03 PM

mrmr56, Welcome to GTtalk. Do you happen to have any photos of your conversion to post here, I sure would like to see how everyone else is doing theirs.


  • Sawdust said thank you

#8 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 23, 2014 - 01:37 PM

thanks for all your help,iam going to order that today. I will probably put mine in where the points go if it fits, we will see. any way you guys were a great help.
  • Texas Deere and Horse and Sawdust have said thanks

#9 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,521 Thanks
  • 2,829 posts
  • Location: Butler, Kentucky

Posted September 23, 2014 - 02:56 PM

Welcome to the family mrmr56. My points plunger was also bent & this was a very inexpensive fix compared to replacing my cam & other parts.

 

Guys I only had mine hooked up temporary just to make sure it was going to work. It actually took me longer to get it out of the packaging then it did to install. I'm doing a complete tear down on this GT is why I never mounted it permanent. Gary990 I thought about inside the box where the points go also but it gets hot in there next to the block. This heat might shorten the life of the module. It could just about go anywhere. Since I will be rewiring mine I might mount it near the dash away from the heat. Brian here is the only pic I have of the temporary mount.

 

nova II.jpg

 

 



#10 mrmr56 OFFLINE  

mrmr56
  • Senior Member
  • Member No: 62092
  • 202 Thanks
  • 122 posts
  • Location: waco tx

Posted September 24, 2014 - 07:40 PM

Mine is just tie wrapped to the throttle cable on a temporary basis. I will probably attach it to the back of the grill where it will have some airflow around it. I am still squirting pb blaster trying to get the stiffness out of everything. And thanks for the welcome. I hope we can share more information on here as time goes on.


Edited by mrmr56, September 24, 2014 - 07:42 PM.

  • Sawdust said thank you

#11 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,418 Thanks
  • 39,668 posts
  • Location: Collinsville, Oklahoma

Posted September 25, 2014 - 06:46 AM

Mine is just tie wrapped to the throttle cable on a temporary basis. I will probably attach it to the back of the grill where it will have some airflow around it. I am still squirting pb blaster trying to get the stiffness out of everything. And thanks for the welcome. I hope we can share more information on here as time goes on.

Get some acetone and mix 50/50 with ATF for those stiff joints.


  • Sawdust said thank you

#12 TAHOE ONLINE  

TAHOE
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 24522
  • 6,480 Thanks
  • 4,937 posts
  • Location: "Hamiltucky" Ohio

Posted September 25, 2014 - 07:47 AM

Get some acetone and mix 50/50 with ATF for those stiff joints.

 

Does that really work Kenny? my elbows and knees are killing me  :poke:  :poke:  :D


  • TheFarm2004 and Sawdust have said thanks

#13 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 26, 2014 - 04:16 PM

well i got that nova II today, took about ten min. to hook it up. turned it over started right up. couldnt believe my ears, runs great !!! only reason iam so excited about this one is i got it at a sale  for 90.00 with a 42'' mower deck. and i tried every thing it just wouldnt start. changed mag. carb. cleaned points, and i even put a new alumn. key in the fly wheel. so i tried the nova II and i thank all that helped i owe ya sawdust. gary.


  • Sawdust said thank you

#14 Sawdust OFFLINE  

Sawdust
  • Senior Member
  • Member No: 36549
  • 4,521 Thanks
  • 2,829 posts
  • Location: Butler, Kentucky

Posted September 30, 2014 - 10:55 PM

well i got that nova II today, took about ten min. to hook it up. turned it over started right up. couldnt believe my ears, runs great !!! only reason iam so excited about this one is i got it at a sale  for 90.00 with a 42'' mower deck. and i tried every thing it just wouldnt start. changed mag. carb. cleaned points, and i even put a new alumn. key in the fly wheel. so i tried the nova II and i thank all that helped i owe ya sawdust. gary.

Glad to hear it worked out for you so now we need pics of this brute & congrats on the deal.  :thumbs:






Top