Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

U Joints Problems 50'' Deck


  • Please log in to reply
4 replies to this topic

#1 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 09, 2014 - 08:38 AM

hi guys, have problems with u joints going out. i get through half the summer and there it goes, there are some vibrating but the spindels seem ok, ihe vib. comes from the box. full of grease and seems tight. do these have a vib. problem normaly does any of you hane this same problem or do i have some problems i need to fix that iam missing. when i say u joint imean seems like one of the clips and a bearing cup falls out. sure like to figure this out. thanks.



#2 VTXrider ONLINE  

VTXrider
  • Senior Member
  • Member No: 16031
  • 463 Thanks
  • 332 posts
  • Location: West Michigan

Posted September 09, 2014 - 01:39 PM

If the yoke is worn and not holding the cups tight, they may fail. Check how solid each cup is seated. Sometimes the yoke holes will wear on a taper.



#3 firefight100 OFFLINE  

firefight100
  • Member
  • Member No: 61728
  • 11 Thanks
  • 12 posts
  • Location: Florida

Posted September 09, 2014 - 05:32 PM

My deck does not vibrate at any speed.  try to narrow down what is out of balance.  Also your drive shaft may be bent.



#4 gary990 OFFLINE  

gary990
  • Member
  • Member No: 56355
  • 13 Thanks
  • 30 posts
  • Location: lena ill

Posted September 18, 2014 - 08:06 AM

well i finally tore down the gear box dug out all the grease found a snap ring went to town got me a new one, got it all back together and started to put new u joints and i did have one off the cups slide in by hand. i put it back together and tried it out and it works fine at least no vibration going on. also what can you do for that one yoke worn out a little can you buy these any were or do you have to keep your eyes open. thanks for your help and info.


  • Sawdust said thank you

#5 VTXrider ONLINE  

VTXrider
  • Senior Member
  • Member No: 16031
  • 463 Thanks
  • 332 posts
  • Location: West Michigan

Posted September 18, 2014 - 06:20 PM

I have one the same way. I just run it. At some point it may fail but it has been several years. A drive shaft on Ebay may be your best bet. http://www.ebay.com/feed/71779126






Top