Jump to content

Garden Tractors and Parts on eBay



Photo
- - - - -

Ac 816 Gt Transmission


  • Please log in to reply
7 replies to this topic

#1 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted August 12, 2014 - 06:58 PM

HI ! my name is alec , im am brand new here . I just got an allis chalmers 816 gt . it runs but the transmission pulley is wobbly and it wont drive . i looked at the parts book ( thank you whoever posted that ) and it seems there is a snap ring on the end of the input shaft . has anyone had any luck repairing this problem easily or am I in for a really bad time



#2 shorty ONLINE  

shorty

    Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 6172
  • 4,910 Thanks
  • 4,967 posts
  • Location: Lancaster County Pa

Posted August 12, 2014 - 08:51 PM

Welcome to the forums Alec!

I don't know anything of your model. Some one will be along soon that does.


  • alec said thank you

#3 JDBrian OFFLINE  

JDBrian

    Super Moderator

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2507
  • 9,599 Thanks
  • 14,140 posts
  • Location: Hubley, Nova Scotia - Canada

Posted August 13, 2014 - 05:53 AM

Welcome to GTTalk Alec. You need to get that pulley off to see why it's not turning the input shaft. Perhaps there is a key in the shaft that has sheared off. I'm not an AC owner so I have never seen this tractor. 


  • alec said thank you

#4 crittersf1 OFFLINE  

crittersf1

    GT Lunatic

  • Senior Member
  • Member No: 26142
  • 4,195 Thanks
  • 5,791 posts
  • Location: Newport, N.C.

Posted August 13, 2014 - 09:10 AM

:welcometogttalk: :wewantpics:


  • alec said thank you

#5 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted August 13, 2014 - 10:14 AM

:welcometogttalk: :wewantpics:

I am unable to provide pics at this time . i just dont know how . but I will work on that :thumbs:



#6 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted August 13, 2014 - 10:18 AM

Welcome to GTTalk Alec. You need to get that pulley off to see why it's not turning the input shaft. Perhaps there is a key in the shaft that has sheared off. I'm not an AC owner so I have never seen this tractor. 

i will do that . maybe we could just trade :bigrofl: . i like you tractor



#7 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted August 19, 2014 - 10:49 PM

well I got the pulley off... once I removed the belt bracket it just fell into my hand with the end of the shaft still in it.  on the plus side it appears to not be loose inside the tranny .mabye I could jb weld it LOL ! so I geuss its time to open it up and try and find a replacement . anyone have any pointers ?



#8 alec OFFLINE  

alec
  • Senior Member
  • Member No: 61353
  • 382 Thanks
  • 412 posts
  • Location: oregon

Posted August 26, 2014 - 08:22 PM

IT IS A 811 !!!!! NOT AN 816 .... :toilethead:  SORRY.






Top