Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

need help with bolens engine


  • Please log in to reply
10 replies to this topic

#1 bolens1053 OFFLINE  

bolens1053

    Member

  • Senior Member
  • Contributor
  • Member No: 1997
  • 53 Thanks
  • 146 posts

Posted February 06, 2011 - 06:14 PM

I have a bolens 1053 and with the tra-10d engine and it wont start it ran a month ago it was cold then but now it wont start does any one have some sugestions on what to do

thank you

#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted February 06, 2011 - 06:27 PM

Welcome to the Forum! You came to the right place for Bolens information :)


I need to know a little more what exactly is going on with the engine....

Does it turn over?
Are you getting Spark?

#3 bolens1053 OFFLINE  

bolens1053

    Member

  • Senior Member
  • Contributor
  • Member No: 1997
  • 53 Thanks
  • 146 posts

Posted February 06, 2011 - 08:06 PM

yes it turns over and has good spark i think there might be something wrong with the carburetor the gas tank shut of valve broke so I put a pipe on it and ran it completely out of gas and it didnt have a filter because there was a filter on the old shut off valve and it never ran good after that like it sucked in some stuff of the bottem of the tank

#4 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted February 06, 2011 - 08:45 PM

sounds like that may be your problem. If your getting a full stream of fuel running out of the tank then most likely the carb is gunked up and will need to be cleaned.
  • bolens1053 said thank you

#5 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted February 06, 2011 - 08:50 PM

Bolens 1053,

:welcometogttalk:
:ditto:Dr. Bolens has you on the right track....:thumbs:

#6 Nascar3244888 OFFLINE  

Nascar3244888

    Tractorholic

  • Senior Member
  • Member No: 1218
  • 164 Thanks
  • 593 posts
  • Location: Douglassville, Pa.

Posted February 07, 2011 - 09:05 AM

sounds like that may be your problem. If your getting a full stream of fuel running out of the tank then most likely the carb is gunked up and will need to be cleaned.


:ditto: , Welcome to GTT Bolens 1053!!!!

#7 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted February 07, 2011 - 09:14 AM

bolens1053,:welcometogttalk:

I'd say Bolens 1000 might be right.

#8 Bill56 OFFLINE  

Bill56

    Tractorholic

  • Senior Member
  • Member No: 60
  • 839 Thanks
  • 2,179 posts
  • Location: N. E. Illinois

Posted February 07, 2011 - 09:22 PM

Welcome to the Forum, bolens 1053!!

#9 bolens1053 OFFLINE  

bolens1053

    Member

  • Senior Member
  • Contributor
  • Member No: 1997
  • 53 Thanks
  • 146 posts

Posted March 02, 2011 - 06:56 PM

I have a bolens 1053 and with the tra-10d engine and it wont start it ran a month ago it was cold then but now it wont start does any one have some sugestions on what to do

thank you

Yeah I rebuilt the starter generator and it turned over faster and it started right up turns out every time the engine started firing the barings in the generator would lock up and stall the engine resulting in an engine that didnt start but thanks for all the sugestions now i can think about other things for my tractor instead of the engine

#10 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,670 Thanks
  • 17,197 posts
  • Location: Western NY

Posted March 02, 2011 - 09:31 PM

Glad to hear you got it running!

#11 Bill56 OFFLINE  

Bill56

    Tractorholic

  • Senior Member
  • Member No: 60
  • 839 Thanks
  • 2,179 posts
  • Location: N. E. Illinois

Posted March 02, 2011 - 10:46 PM

Good to hear that you found the problem.




Top