Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

The 1250 runs. Now the questions


  • Please log in to reply
6 replies to this topic

#1 bread320i OFFLINE  

bread320i
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 416
  • 593 Thanks
  • 1,220 posts
  • Location: Richfield Wisconsin

Posted February 06, 2011 - 06:05 PM

Yesterday Mike Bramel was over and we got the 1250 running. Today I changed to oil and got it ready to drive around. The engine runs good, the hydro moves, but it felt like a few times the hydro did nothing when I was moving the pedal. So I kept at it and I continued to drive around. After a few minutes of driving it seemed fine but the beginning worried me that the rear end is getting weak. The lift also moves very slow, and the park/netural/drive lever is hard to move. I plan on changing fluid and cleaning up the piviot shaft to see if the lift will move easier and faster.
Any suggestions guys?

Edited by bread320i, February 06, 2011 - 06:55 PM.


#2 Bill56 OFFLINE  

Bill56

    Tractorholic

  • Senior Member
  • Member No: 60
  • 839 Thanks
  • 2,179 posts
  • Location: N. E. Illinois

Posted February 06, 2011 - 06:08 PM

Don't know any suggestions for you, Adam. It sounds like you have a good plan with changing the oil and cleaning the pivot shaft. Hope it all works out for you.

#3 mikebramel OFFLINE  

mikebramel

    Ron Paul

  • Senior Member
  • Member No: 82
  • 176 Thanks
  • 1,009 posts
  • Location: Milwaukee

Posted February 06, 2011 - 06:08 PM

Is there a test port on the hydro to measure the pressure

#4 bread320i OFFLINE  

bread320i
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 416
  • 593 Thanks
  • 1,220 posts
  • Location: Richfield Wisconsin

Posted February 06, 2011 - 06:54 PM

Is there a test port on the hydro to measure the pressure


No clue. Hopefully someone that knows can chime in.

#5 wilberj OFFLINE  

wilberj
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 51
  • 4,213 Thanks
  • 5,218 posts
  • Location: Michigan

Posted February 06, 2011 - 08:08 PM

What do you have for fluid in it? Is it full to the top line on the dipstick?

#6 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,413 Thanks
  • 2,117 posts
  • Location: ohio

Posted February 06, 2011 - 11:50 PM

As all have said change fluid and filter and make sure it is full. As for the shift lever being hard. Remove the fender and on top of the trans is the park selector it gums up over time so a good cleaning of it should take care of the hard lever. When you take it apart there is a litte ball in it just so you know.
  • Bolens 1000 and bread320i have said thanks

#7 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted February 07, 2011 - 05:34 AM

On top of the trans is the park selector it gums up over time so a good cleaning of it should take care of the hard lever. When you take it apart there is a litte ball in it just so you know.

:ditto:




Top